Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
eveytime i try to runa game from epsxecutor it says demo not found and i have to use epsxe to open it, HELP:mad:
 

·
Registered
Joined
·
136 Posts
hmmm, I bet the path to ePSXe has spaces in it e.g...
C:\games\PSX Emulation\ePSXe\

If so then make it into a path without spaces, by renaming the directory that has the space(s) e.g...
C:\games\PSXEmu\ePSXe\

Re-Check your config to make sure everything matches up to the new directory structure (BIOS etc)

I think the reason behind this is because Pete uses the command line options to tell ePSXe what MemCards to use, because they're not passed in quotes, ePSXe thinks that the 2nd half of the directory is a new parameter (the psx-exe parameter)
 

·
Registered
Joined
·
1,247 Posts
Again, all you have to do is put quotes around the path to be able to use a path with as many spaces in it as you like i.e. "C:\games\PSX Emulation\ePSXe\"
 

·
Registered
Joined
·
119 Posts
Discussion Starter #5
but, i don't think that's it it says, DEMO not found [UTILITIES\EPSXE140\memcards\epsxe001.mcr]. And i don't use mem card 001 anymore ...
 

·
Registered
Joined
·
136 Posts
Originally posted by gerbilcannon
Again, all you have to do is put quotes around the path to be able to use a path with as many spaces in it as you like i.e. "C:\games\PSX Emulation\ePSXe\"
That wont work! ePSXeCutor stores the memcards in numberic form.. 001 002 003 004 etc! when you run a config it'll pass the complete path w/o quotes to ePSXe!

gunblade89, I bet its still selected in the MemCards section of the config on ePSXeCutor? even if you disabled 001, 000 will still cause the problem!
The ONLY work around is to remove the spaces from the path (by renaming the spaced directories) until Pete changes ePSXeCutor to allow for spaces in the memcard path! (if he does that is :D)
 

·
Registered
Joined
·
136 Posts
Wheres ePSXe located? it ends in this

UTILITIES\EPSXE140\
so i'm guessing something like
C:\PSX UTILITIES\EPSXE140\

Assuming this is what it is...

Double Click on My Computer, Double Click on C:, Single Click on PSX UTILITIES, press F2, rename it to PSXUTILITIES
If its anything else then just follow through in a similar manner! Or you could always Cut and paste the EPSXE140 directory to your C: so it just reads c:\EPSXE140\
 

·
Registered
Joined
·
1,247 Posts
Ah yes, I see now. Sorry about that, that's just a bug in epsxecutor then. Bios path with spaces works just fine, just now experimented with it. Spaces will work with command line options too with the quotes around them, as I've mentioned before.
 
1 - 11 of 11 Posts
Top