Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have recently installed and attempted to configure Epsxe on my system. In setting up the configuration In the ePSXecutor program I can get everything set up easily, double clicking on the icon created for my config takes me to the second part where I have the ePSXe emulator running and I have to configure the video audio and Cd rom in the drop down menus. The problem is that I can configure audio and Cdrom but the video drop down box is empty... I have tried using the other video plugins that are compatable yet I still have no options for the video config despite what I change in the 'xecutor setup. Do I need to move files around to make them available for the configuration while in the emulator?

System:
Athalon 750 Biostar motherboard with onboard Via chipset sound.
192 megs of Ram PC100
Pacific Digital 12X10X32 Cd Rom/rw
30GB Maxtor 7200 spin
 

·
Registered
Joined
·
68 Posts
I´m a little confuse with the epsxeconfigurator so i don´t use it. If a game need something different i aplly the changes in the emu and then i restart the emu. But, normally i use the same settings for all the games.
 

·
Registered
Joined
·
68 Posts
Iceknight:

It doesn't sound lke you're configuring ePSXecutor correctly. The video plugin you'd like to use is selected from within ePSXecutor. Look at the image below to see what I mean.

More information about your installation would be helpful. What sort of video card are you using? How did you install ePSXe (the psxemu.com installer?)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I am using a Riva TnT 2 from Gigabyte (Nvidia)

I actually set up everything like you had in your image... I tried a few different video drivers from the list and none of them made any difference as far as what was available when I got into the emulator itself.

Thanks for the quick reply.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I downloaded and installed the program using this program...

ePSXe120Installer.exe

the only thing I had to search for on the net was the .bin file.
Did I miss something?
Iceknight
 
1 - 5 of 5 Posts
Top