Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
When I try to run any iso's or games from CDROM, epsxe just opens and stays on a black screen. I've tried FFChronicles, FFVIX, Chrono Cross, Parasite Eve, etc.

Intel 82845G/GL graphics card, Intel P4 2.26Ghz cpu.
I've tried using the following video plugins (I usually just click "Fast" in the configuration, but I've tried many configurations of each):

P.E.Op.S. Soft Driver 1.16
Pete's D3D Driver 1.75
Pete's DX6 D3D Driver 1.75
Pete's OpenGL Driver 1.75
Peter's OpenGL2 Driver 2.6

Running the BIOS works fine. (File->Run BIOS)

:(
 

·
Premium Member
Joined
·
3,093 Posts
Most you mentioned are better played on epsxe 1.5.2

With that card, stick with pete's d3d or peops plugins. Post your current configs.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Correction, the games (chrono trigger and ffvi, atleast. havnt tried others) WILL play from cdrom, albiet slowly (just not in fullscreen mode, only in windowed). Is there a way to dump my config from the command line? (dos, not *nix)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5 (Edited)
Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: Intel(R) 82845G/GL Graphics Controller

Resolution/Color:
- 640x480 Window mode

Textures:
- R4G4B4A4
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: on
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

Now I feel extremely stupid -_-

Another thought - I'm using UltraIso to make the iso files, could they all be fubar? what is another good application for making iso's?
 

·
Premium Member
Joined
·
21,977 Posts
Another thought - I'm using UltraIso to make the iso files, could they all be fubar? what is another good application for making iso's?
IMO Alcohol120% and CloneCD are the best, so try those.
 

·
Premium Member
Joined
·
3,093 Posts
Try these configs:

Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: NVIDIA GeForce2 MX/MX 400 <-- yes, my office has crap like this :rolleyes:

Resolution/Color:
- 1024x768 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 6 <-- try lowering this to achieve better speed.
- Hi-Res textures: 0
- VRam size: 32 MBytes <-- use your real amount.

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware <-- try disabling this to get better speed

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: on [00000800] <-- it's the 'odd/even bit hack', you will need it with Chrono Cross.
 

·
Premium Member
Joined
·
21,977 Posts
ha, I-Chan i hope you know that your card is not "crap" especially compared to the intel integrated ;)

anyway, Lateralus, try using I-chans latest settings...but on the D3D DX6 plugin.
 

·
Emulation to the max!
Joined
·
2,560 Posts
Did you ever think maybe it wasn't your video plugin as the problem but maybe the CDVD plugin. Try Xeven'S one thats the one I use It autodetects your cd-rom. Also are you running win98 2000 or winxp because depending on which you are using you may need to install aspi drivers. That's just my two cents on the topic.
 

·
Premium Member
Joined
·
3,093 Posts
hushypushy said:
ha, I-Chan i hope you know that your card is not "crap" especially compared to the intel integrated ;)

anyway, Lateralus, try using I-chans latest settings...but on the D3D DX6 plugin.
It is compared with the one on my [email protected] :p .

As Coolsvilleman said, might be the cd plguin, or even the spu, but i prefer trying one thing at a time. Note that will only need to install an aspi layer if you use win2k/xp and a cd plugin wich uses aspi.
 

·
Emulation Junkie
Joined
·
828 Posts
Yeah, your main problem might be that you need to install an aspi layer. Go get ForceAspi.
 

·
Premium Member
Joined
·
21,977 Posts
yes, but make sure you unzip the folder, dont try to run instaspi.bat from the zipped folder.
 
1 - 14 of 14 Posts
Top