Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello!
I hope anyone of you can help me ePSXe won't run i just get error messages when i want to start a game
1st Init Error: Error initializing DirectInput
2nd OLDDIRECTINPUTVERSION 8007047E
3rd Error can't open soundhandler
i don't know what am i doing wrong i configured the bios and the video options so what's going on why won't it work?
mike
 

·
Premium Member
Joined
·
26,303 Posts
What version of Windows are you running?
What version of DirectX are you running?
Have you installed the latest drivers for your hardware (and I don't mean Windows Update)?
Do you have a soundcard?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Kane-Sama said:
What version of Windows are you running?
What version of DirectX are you running?
Have you installed the latest drivers for your hardware (and I don't mean Windows Update)?
Do you have a soundcard?
windows 98
soundcard yes
directx 5
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Betamax said:
directx 5? AFAIK epsxe requires at least 6 to function correctly. Methinks you need to upgrade it.
thank you now it's working but i still got problems with sound and graphics i need a good video plugin for voodoo 2 (elsa victory) because lewpy's glide plugin won't function properly (the videos are ok but the game itsself makes problems) does anyone know which one i could use instead and which sound plugin? right now i'm using ePSXe SPU core 1.5.2 aand the video plugin is
Lewpy's 3dfx/Glide GPU 1.40
 

·
Premium Member
Joined
·
3,093 Posts
Lewpy is the best for voodoo's, must be a problem with configuration. Try posting your current settings, someone that has used lewpy's will probably help you with them. For spu, try eternal lite (i'm asuming that the rest of your pc is even with the card, so it's not that powerful), get it here.
 
1 - 6 of 6 Posts
Top