Next Generation Emulation banner

1 - 20 of 22 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hi all, u may have contributed to my thread earlier on about graphics curruption in PSEMU PRO, well i just reformated my drive and re-installed Epsxe 1.04 just to see if i can solve my problems well, im afraid i cant, i have tried every plugin, every setting possible and no matter what i do games just wont run from cd`s or ISO`s. yet if i try PSEMU PRO most of the games work, the one i want inparticular GranTurismo 2, barely works, lots of ballsed up poly`s, all this is on my Win2k based Athlon system with a Geforce 2. PSEMU and FPSE both boot cd`s and run fine with most games, yet Epsxe wont even boot a cd no matter what plugin i use. My cd-rom is a Ricoh 8*8*32 cd re-writer. All i get is a black screen no PS Logo nothing. the CD wont even spin up. Yet in the other PSX emulators my cd-rom works fine. Can someone please help me, if possible a development member from the Epsxe crew, i might even be able to help with bug finding. It seems unusual that out of the 6 games i`ve tried not one would boot. Oh and yes i have tried accurate cd timing but that made no difference. Infact i went through ever option in ever plugin one by one, and still the games wont boot. As for plugins any plugin available on this web site i have tried. I also have the ForceASPI patch installed to use all the cd-r plugins.

Help me please i am desperate to play GT2 without and graphical problems.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
All i get is a black screen, in the dos window it gets to the part where it says, PAL CDROM Detected, then it just stops, i checked with taskmanager and it was using 100% of the cpu. i left it for over 5 mins yet still, nothing.
 

·
Registered
Joined
·
140 Posts
Iam running GT2 perfectly.
Scph 1001,lori's direct sound driver1.4,running iso's,
Plugin: Pete's DX6 D3D Driver 1.1.52
Author: Pete Bernert

Resolution/Color:
- 1024x768 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 2
- Caching: 1

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off
- Unfiltered FB: off
- Dithering: on
- Full vram: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
Epsxe crashes when i run the bios. i have bios 1001, and 7502.

My system specs are,

Athlon 1.4gig
512Mb ram
Geforce 2 GTS
AC97 - Onboard sound :-(
Ricoh 8*8*32 CDRW
Windows 2000 SP2
 

·
Registered
Joined
·
1,064 Posts
Maybe it is your on-board sound chip, could you try running ePSXe with no sound selected. If it is a CDROM problem, try to make an ISO of your CD and use the RUN ISO option in ePSXe using CDRWIN (I have a Ricoh CDRW/DVD combo drive), or do you have access to another CDROM drive that you can try?.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #9
It cant be my hardware, because i use the exact same settings in psemu pro and fpse and they work fine, but the poly`s are all over the place. here a pic for u, what is causing this to happen, im using pete`s soft gpu plugin, i have tried all settings as well as trying all the various plugins, they all do the same.

 

·
Registered
Joined
·
23 Posts
Discussion Starter #11
Just tried it then, the first sony logo appears but then nothing else. yet if i try and boot a cd, i get nothing just a black screen, the cd-rom doesn`t even get accessed.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #12
I have tried both scph1001 and scph7502. none of them work properly. Just downloaded the cdrwin demo and created an ISO of gt2, and again all i get is a black screen with both bios`s
 

·
Registered
Joined
·
23 Posts
Discussion Starter #14
Well i just tried using an ISO of the game GT2 but that didn`t work. still got the black screen, i have tried running the cd with accurate cd timing on and off, but there is no difference between them, epsxe will not run any games. i have also tried running fpse and that works but i still get poly`s all over the place although not as bad as psemu pro.

here is a snap of the dos window, sound is disabled, gpu is pete`s soft gpu, cd plugin is the default win2k plugin for epsxe. in psemu pro and fpse i use pete`s cd plugin.

 

·
Registered
Joined
·
23 Posts
Discussion Starter #15
BIOS is fine as it works in psemu and fpse, just i get the currupt gfx. to me it seems that epsxe is bombing out when it tries to access the cd-rom, cpu usage goes through the roof 100%. yet i created and iso using cdrwin and that doesn`t work as well, seems epsxe just refuses to work on my config.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #18
The only thing i can think of is that epsxe is very buggy on some windows 2000 setups:

Athlon [email protected]
FSB at 144Mhz
512Mb ram
Geforce 2 GTS

I know over clocking can cause problems but i down-clocked the machine already and it still does the same, so i dont think that is going to be the problem.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #20
Guess, what your a genius, it worked, i just deleted the registry entries and then reinstalled the program, it works fine i`ll post a pic of the game at 1024*768 to prove it.
 
1 - 20 of 22 Posts
Top