Next Generation Emulation banner

Epsxe Windows 7 Crash

6572 Views 4 Replies 4 Participants Last post by  KrossX
Hey every time I try to open a game epsxe 1.60 crashes. I transfered the emulator and all my .isos and images over from vista where they worked fine. Anyone else having the same problem? I mount the image using alchohol 120% and choose to run CD-Rom and then it opens the window as normal and after a second in crashes giving me an error message as follows: epsxe has stopped working. I tried it in compatibility mode for XP SP2 and Vista and neither works. Please can anyone help? I just got to disc 2 in FF VIII and am almost to where I was when my little brother trashed my memory cards with diet coke. thanks.
1 - 2 of 5 Posts
Yeah, I tried all that. I tried 1.52,1.60,1.70, PSXfin, and another one. I think I figured out the problem. I think it was the fact that I was using the RT version of windows 7(Rockers?Rutgers? team version) A friend of mine has the RC version and it works fine for him. Anyway, I already ghosted my system back to vista and am having to start over on my games :( 100+ hours of gameplay gone.... FFVIII,FF Tactics, Parasite Eve, Tales of Destiny, and other ones I have to start over. Shed a tear for my fallen games and lost comrades. Pour one out for my homies. Anyway, Thankyou for your responses and best of luck. I may or may not try the RC version, but if I do, I now know how to back up save states and transfer memory cards (DOH!!!!!!!!)


I don't think I can run FF VIII as an ISO because its an MDF file ripped from my disc. Unless there is a way to convert it....there has to be because there are iso's available and they had to come from discs at some point. But it is irrelevant. My friend tried it on his Windows 7 RT comp and had the same issue I did, But his home comp runs the RC and it works fine. thanks again.
See less See more
1 - 2 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.