Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
I have a problem. No, i'm not addicted to crack, i have a problem in ePSXe. With any joystick or [Logitech Formula GP racing wheel!! :)] that I use, there's a huge dead zone. I have to go nearly all the way to the extreme's of the axis, and it makes the games nearly unplayable. If anyone knows how to remedy this problem, i'd be very happy. Thank you.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #2
duhhhhh

if someone is using a PSJOY pad, or a steering wheel, or some other analog pad and is NOT having the "huge deadzone" problem... pleeeese tell me your settings or send me a snapshot of you reg settings.. thank you very much
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by ComiXEviL
I have a problem. No, i'm not addicted to crack, i have a problem in ePSXe. With any joystick or [Logitech Formula GP racing wheel!! :)] that I use, there's a huge dead zone. I have to go nearly all the way to the extreme's of the axis, and it makes the games nearly unplayable. If anyone knows how to remedy this problem, i'd be very happy. Thank you.
Is the controller setting on ePSXe set to digital or analog? Try changing this setting (using the config menu, or pressing F5 in-game) and see if this helps.

[]s Badaro
 

·
Registered
Joined
·
1 Posts
It's ComiX

It's me, ComiXEviL. th emuforum server is ****ed up or something and i can't post though my other username; i keeps asking for my username/password. ANYways... I've tried every different setting in that pad config, and i've tried changing drivers, all different plugins, different games, etc. and nothing worked. But i think i know why. I think that since the Logitech Wheel has so many positons, the epsxe uses only what it needs, and they just happen to be at the outer edges. Ok... say the Wheel has... 256 position, while the PSX has only 64. Well, epsxe is programmed to use only 64 positions. so, for some reason, it uses only the 64 positions at the end of the axis on the Wheel. So now it's just a bug that needs to be fixed, that's all :-D.
 

·
Registered
Joined
·
9,506 Posts
I see someone has ie 6 then. Disable the pivacy system to fix the login glitch (ie 6 really bad IMHO. Maybe ppl will switch back to netscape)
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
WOOHOO!

Allright i can post again!!! thanks for the tip. I thought the Beta of IE6 was horrible, but i tried the final and it was all right, 'cept for this.

I'm really glad to hear someone has the same problem. Do you have this problem with other analog devices? I tried my old Sidewinder 3D Pro, and, some problem. K, Peace.
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Betamax
I see someone has ie 6 then. Disable the pivacy system to fix the login glitch (ie 6 really bad IMHO. Maybe ppl will switch back to netscape)
I actually like the new privacy thing. It blocks nearly all those "monitoring" cookies (admonitor, flycast. valueclick), and if any sites you need cookies are blocked you can give them "special" permissions. :)

[]s Badaro
 

·
Registered
Joined
·
9,506 Posts
Ahem no offense but

1. no java support by default (microsoft want to force ppl to use c# instead which they have copyright to)

2. no plugin support (microsoft want to force ppl to use activeX instead which they have copyright to)

3. integrated the media player (microsoft want to force ppl to use it instead of winamp etc to playback music as they own the copyright)

4. Still no skin support!
 
1 - 9 of 9 Posts
Top