Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,

I used to use ePSXe for a long time years ago and I played Suikoden II on it and it was perfectly fine. I wanted to replay the classic game and I have done everything, but the game constantly stutters every few seconds. This causes the game to hiccup and cause the irregular non-smooth camera movements. When I changed my fps to stay at 50 to see what is going on in slow motion, I noticed the game would freeze for a half second every 5 seconds or so.

Here are my specs:

Processor: Intel(R) Core(TM) i5-6600K CPU @ 3.5GHz
RAM: 16 DDR3 RAM
System type: 64-bit Operating System
GFX Card: GeForce GTX 1060 6GB
Windows 10
Monitor Resolution: 1920 x 1080
Refresh Rate: 60hz

Emulator: ePSXe v.2.0.5

VIDEO: Pete's OpenGL2 GPU Core 2.0.0
upload_2018-4-1_2-7-8.png


SOUND: ePSXe SPU Core
Sound Latency - 0: Normal Latency
Sound Effects - 2: Full Sound Effects

I run suikoden II on a .CUE file as "RUN ISO"

BIOS: schp1001.bin

I also used nVidia Inspector and tried to turn V-sync off and on.. while trying different Frame rate limits on that for ePSXe.

I've tried different FPS limits, video settings, frame skipping, etc. to get it to work, but I get the same issue.

Any suggestions?
 

Attachments

·
Not a Registered User
Joined
·
1,304 Posts
Tick off "Use FPS limit' games speed and framerate are handled by the SPU so using both could cause issues.
 

·
Not a Registered User
Joined
·
1,304 Posts
I tried that already, but the camera movement still seemed to stutter and not move smoothly
Care to share save file? so i can try and replicate this issue, also what versions of Sukioden 2 you're running? PAL, NTSC?

Also try writing the amount of VRAM you have in the GFX Vram, setting it to auto can cause issues.
Make sure that VSYNC is off in yoir nivida control panel, the issue here os the framerate, something hinders it or forces it to run at wrong speed, which casuses hicups and stutters.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Care to share save file? so i can try and replicate this issue, also what versions of Sukioden 2 you're running? PAL, NTSC?

Also try writing the amount of VRAM you have in the GFX Vram, setting it to auto can cause issues.
Make sure that VSYNC is off in yoir nivida control panel, the issue here os the framerate, something hinders it or forces it to run at wrong speed, which casuses hicups and stutters.
NTSC, also I do have vsync off using nVidia Inspector. I will try the Vram.

I uploaded a save from memory card and save states. Not sure what you meant by save file (sorry!).

Sometimes, when I get lucky, the camera and game movement is smooth, but eventually it starts to stutter a little bit.
 

Attachments

·
Not a Registered User
Joined
·
1,304 Posts
Here's a few things for you to try.
As i earlier wrote tick off, "use fps limit" also tick "auto deteck fps" instead of having it on manual.
Lastly tick on "display fps on startup" and when the stuttering happens note if the FPS changes or not.
 

·
Registered
Joined
·
1 Posts
Hello,

I used to use ePSXe for a long time years ago and I played Suikoden II on it and it was perfectly fine. I wanted to replay the classic game and I have done everything, but the game constantly stutters every few seconds. This causes the game to hiccup and cause the irregular non-smooth camera movements. When I changed my fps to stay at 50 to see what is going on in slow motion, I noticed the game would freeze for a half second every 5 seconds or so.

Here are my specs:

Processor: Intel(R) Core(TM) i5-6600K CPU @ 3.5GHz
RAM: 16 DDR3 RAM
System type: 64-bit Operating System
GFX Card: GeForce GTX 1060 6GB
Windows 10
Monitor Resolution: 1920 x 1080
Refresh Rate: 60hz

Emulator: ePSXe v.2.0.5

VIDEO: Pete's OpenGL2 GPU Core 2.0.0
View attachment 198737

SOUND: ePSXe SPU Core
Sound Latency - 0: Normal Latency
Sound Effects - 2: Full Sound Effects

I run suikoden II on a .CUE file as "RUN ISO"

BIOS: schp1001.bin

I also used nVidia Inspector and tried to turn V-sync off and on.. while trying different Frame rate limits on that for ePSXe.

I've tried different FPS limits, video settings, frame skipping, etc. to get it to work, but I get the same issue.

Any suggestions?
This worked for me.
I've used P.E.Op.S. Soft Driver 1.18
201519


hope it Helps
 
1 - 8 of 8 Posts
Top