Next Generation Emulation banner

epsxe used to work, now doesnt

1231 Views 17 Replies 5 Participants Last post by  gsrcrxsi
hey guys, i havent played with my emulator for a while and tried to use it again and it wont work for some reason. when i pop in the cd (ff7) and click run CD ROM, it starts to play, opens the window, but before doing anything it throws up an error saying "No WGL extensions" i think this is an error with my openGL plug in but im not sure. anyone know whats up?
1 - 3 of 18 Posts
Have you tried updating your drivers?
Try running it in Windowed mode so you can see the console window and see if there is anything in there which tells you why this is happening.
Well use the 'copy info to clipboard' button in the plugin to paste your settings here. That should help us solve your problems
oO OK, you don't have your graphics drivers installed. Do you know what card you got in htere?
1 - 3 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.