Next Generation Emulation banner

ePSXe Trouble

787 Views 1 Reply 2 Participants Last post by  hushypushy
Firstly, sorry if this has been posted before but i couldn't find it and i'm new at this :)

i'll start by saying i have a bios (1001) which works, i have several graphics plugins (Pete's GPU 2.07 is my main one), a sound plugin, a cd plugin, and they're all in the right directories (as in they're in the plugin and bios folders), so thats all good.
just so its covered, my computer is fine too, it has a good cpu (2800) and good graphics card (128mb nvidia) yet when i run my original FF9 disk (which is my only ps1 game) all i can get right from the start is a blank black screen (by the way the 4 ff9 disks are in perfect condition and work 100% on the ps). the same thing happens when i try to run the game from an ISO which i dumped using Alcohol 120% and the methods to do it explained in this forum.
i've tried this on ePSXe 1.52 and 1.6, and fiddled the settings a number of times for all plugin but still the same thing.

has anyone had this trouble before and can anyone help???
1 - 2 of 2 Posts
get a different CD plugin, try Xeven's or Sapu's, they autoconfigure easily, you can check out a config for PEops CDR plugin here;
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.