Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey,
first off I would like to thank all guys who were involved in the epsxe project. Now my problem... Epsxe runs way too fast, yes my frames are limited. These are my Video Setttings:

Plugin: Pete's D3D Driver 1.1.74
Author: Pete Bernert
GFX card: NVIDIA GeForce4 Ti 4200

Resolution/Color:
- 800x600 Fullscreen - [16 Bit]

Textures:
- R5G5B5A1
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: off
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

Thanks for your help :thumb:
 

·
Premium Member
Joined
·
26,303 Posts
Enable FPS limit.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Yeah just found that out by myself... :hdbash: :hdbash: :hdbash: Put the Limit put didnt enable it :( Thanks for the help tho
 
1 - 3 of 3 Posts
Top