Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
When I try and run ePSXe, it will start up the DOS window, but then stops, and just says "* Running ePSXe emulator version 1.4.0". I am running an Athalon 1GHz, 128 megs of ram, and nVida Vanta 16 mb TNT2 graphics card. Anyone have any idea why this is happening, and what I can do to stop it?
 
1 - 2 of 2 Posts
Top