Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Well then firstly (My first post on this board) Thanks for a GR8 Emulator in ePSXe it's bloody brilliant for most of my games. One I cant get to work is Front Mission 3 (Love the game on my real PSX but I wanna play on my PC at work....) Its the PAL version, I'm Using CD-ROM.
Petes D3D GPU1.50
Null2 SPU
Petes CDR Aspi 1.2
SCPH-1001
I get the loading... and the line below starts to move then stops about halfway. I can quit but it wont carry on past here. I have had some luck in Bleem!1.5 with horrible graphics corruption on screen. I have tried most settings but nothing seems to work...
My PC :
PIII 450
128MB RAM
SB Live!
Geforce DDR 32MB (nVidia reference drivers Detonator 3)

need any other info let me know.... It seems that the US version people have got working.....

OK this brings me to my next point. There seems to be some differences between UK and US games where while one will work another WONT. I cannot find a UK/PAL Compatlibility list.... Anyone from the UK want to help me get one started???? Lemme know.:confused:
 

·
Registered
Joined
·
80 Posts
Check the unofficial espxe faq at www.psxemu.com and you'll notice that Front Mission needs to be started using the no graphic user interface command in epsxe (run c:/..../epsxe nogui)

It's still pretty garbled for a while (just keep pressing the ok button) but eventually you get a crash heavy version of FM3 running.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
Thanks...but....

Thanks for the info, It kinda works if I use SCPH-7502 but it is sooooo slooooowwwwww....... Any ideas on getting the speed up? I'm gonna check the boards of this stuff but may as well !BUMP! this one cos its on first page.:dead: :mg:
 

·
Registered
Joined
·
80 Posts
For speed try using pete's Open GL plug-in (it works better with all nvidia cards) and just click the "fast" button at the bottom of the screen. If still slow try selectively turning off/reducing the level of the various features. Also read the ogl read me included with the plug-in. Pete has good tips within.
 

·
Registered
Joined
·
230 Posts
The problem might be with your detonator 3 drivers. What version do you have? If you have the latest comercial release, v6.66 (6.50 to some), you are doing allright, but i would sugest atleast verion 10.1, which are whql certified. I recived the biggest performance boost with verion 12.00 . Give it a try. Just do a search for nvidia beata drivers.
 

·
I'm in despair!
Joined
·
3,420 Posts
Re: Thanks...but....

Originally posted by Corsair666
Thanks for the info, It kinda works if I use SCPH-7502 but it is sooooo slooooowwwwww....... Any ideas on getting the speed up? I'm gonna check the boards of this stuff but may as well !BUMP! this one cos its on first page.:dead: :mg:
The problem in FM3 doesn't seem to be in performance, but in the game timing. Set the frame limit to something around 120, and if you system can handle it the game will be at a decent speed.

[]s Badaro
 
1 - 8 of 8 Posts
Top