Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I was playing FF VI the sound and the game were running fast how do i slow it down a bit
Thanks for any and all help on this
 

·
Registered
Joined
·
2 Posts
Have you tried fps limit on graphic plugin config.
I had the same problem with FF7. The first FMV went to fast. I activated "auto-detect fps limit" (or something like that) and then the game ran well.
This will solve both problems.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
also make sure to turn on the FPS limit.
 
1 - 3 of 3 Posts
Top