Next Generation Emulation banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I've tried a different amount of plugins but I still get sound stuttering, I tried the video in window and fullscreen, tried some different settings.

ePSXe 1.7
graphics plugin: P.E.Op.S 1.18
sound:Eternal SPU 1.50, theres a couple others i have here ive tried

I've only tried this using bins but for some reason I just get the sound stuttering. Can anyone help?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Yup, I've tried 30 to 40 to 60 nothing, just keeps stuttering. Also tried the regular sound plugin and the P.E.Op.S 1.9. Same for all of them, I'm starting to think it might just be epsxe 1.7
 

·
Banned
Joined
·
23,263 Posts
its probably because your Framerate is unstable. what is your system configuration?

you can use Everest Home or Ultimate to copy and post your specs.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Microsoft Windows XP Media Center Edition
Service Pack 3
4.09.00.0904 (DirectX 9.0c)
AMD Turion(tm) 64 X2 Mobile Technology TL-52
ATI Radeon Xpress 200M
1920 MB (Registered DDR SDRAM)
 

·
Banned
Joined
·
23,263 Posts
Bingo,
Install the AMD Dual core optimiser.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Ok, I downloaded it and installed it what next. Didn't give me any prompts to restart. Tried the game again still gets the stutter its not bad but its annoying and especially when I'm trying to figure out what they're saying in Japanese(tried a couple other games, same problem).
 

·
Banned
Joined
·
23,263 Posts
That should've worked.

Oh, also set the systems power mode to Performance, rather then balanced or low power. (on XP, set the power to Always On)
 

·
Banned
Joined
·
23,263 Posts
ah, what game are you playing?

some games do have audio dialogue issues,
 

·
God of Douchebagness™
Joined
·
9,826 Posts
1 - 12 of 12 Posts
Status
Not open for further replies.
Top