Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 · (Edited)
hi,

when i run final fantasy 8 or 9 with opengl2 plugin in epsxe it always runs slow, always getting around 12-20 fps
i tried turning things down in settings and tryin older versions but made no difference
been searching forums but couldnt find why it gives me such low fps..
other games, im getting around 50 fps as i should be
but not for those 2 games,
been looking forward to playing ff8 aswell =P

so id really appreciate it. if anyone could help me out.
thanks
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 · (Edited)
to be honest i have no idea what my specs are or how to find out,
yes im a total computer noob :p
but what it says on the System page in control panel is...

AMD sempron (tm) processor LE-1200 2.10GHz
Windows Vista 32 bit
1 gig ram and with SP1

i hope that helps lol buh if you could guide me on finding out
id be more than glad to tell you the details lol
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 7050 PV / nForce 630a/PCI/SSE2/3DNOW!

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: on

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]



i've also tryed the fast setting but it still didnt make a difference
 

·
Master of Eselhimmel
Joined
·
412 Posts
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top