Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'm running ePSXe in 1024x768 full screen mode. Whenever I press Esc to go back to the desktop, it occasionally works, but most of the time, the mouse pointer will show, and the computer will lock up. Any ideas as to why this happens?

Also, ISS Pro Evolution 2 is quite jerky, unless I turn the commentary off. I guess it's because it's having to read from the CD all the time... Is there some way of getting a smoother emulation?
 

·
Registered
Joined
·
310 Posts
>Also, ISS Pro Evolution 2 is quite jerky, unless I turn the commentary off. I guess it's because it's having to read from the CD all the time... Is there some way of getting a smoother emulation?

try making it into an iso with cdrwin or cloneCD then load it in ePSXe

>I'm running ePSXe in 1024x768 full screen mode. Whenever I press Esc to go back to the desktop, it occasionally works, but most of the time, the mouse pointer will show, and the computer will lock up. Any ideas as to why this happens?

what video plugin are you using and what are ur specs? it might be possible that the plugin you are using is not compatible with your video card this is most common with Pete's OGL because not all cards can handle OGL that well, try D3D or soft plugins, or perhaps you are using ePSXecutor which would naturally bring you back to the desktop when you press ESC
 

·
&-)---|--<
Joined
·
8,586 Posts
WEll, pressing esc with epsxe executor brings you back to the desktop, but it doesn't lock up the comp.. I don't think he is using executor.. I have had this problem with epsxe using my voodoo 5.. Using epsxe executor fixed the locking problems.. Some people have stated that using a resolution the same as your desktop resolution causes lockups or crashes while exitting epsxe.. So try playing games at a differnt resolution than your desktop.. I can use whatever resolution I want using executor with no lockups or crashes..
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Thanx for your help, everybody. I'm using Pete's OpenGL plugin 1.52 with a TNT2 Ultra card...
 
1 - 5 of 5 Posts
Top