Next Generation Emulation banner

EPSXE problems

1871 Views 8 Replies 7 Participants Last post by  jonc2006
Hi, I'm a new user by the name of Roger, and I recently started freaking out.

I downloaded the EPSXE and the various plug-ins on June, and have been playing with no problems until today, mainly with Final Fantasy IX.

I panicked at one point and downloaded the PEC, the Playstation Emulator Cheat, and later decided I didn't want it, because it made my sound very glitchy, but as a result, I needed to get another video plugin

The problem is, with each new plugin I've tried, it's actually gotten WORSE, so that the swirl effects are completely gone, and startup is a bit laggy, but with the first plugin set i had, there were no problems. I don't identify them because I quite honestly don't remember what they were; I just got them at a whim's notice.

So my question is this: which audio and video plugin should I use, or did I use?

Some info:
Graphics Card: Mobile Intel(R) 965 Express Chipset Family
Processor: Intel(R) Core(TM) 2 Duo CPU T5800 @2.00GHz 2.00GHz
3.00GB RAM

EPSXE version 1.7.0

That's all I think is relevant.. if there is any more, please let me know, as I am new to the EPSXE and its community. Thank You!
*edit - i think the video was an openGL, but which, I forget..both 2.9 and 1.76 in their current forms aren't giving me the same results as my original plugin
1 - 1 of 9 Posts
epsxe control command issues

Alright, so I'm completely new here so I'm not sure if this is the right thing to do because I cant find a way to start a new thread (Should just be a freakin "Start New Thread" button, god...) if that's possible, so you'll have to forgive me I'm intruding on anything and please help me to follow the correct etiquette

Anyway, I've downloaded the epsxe, have all the recommended plugins and all that jazz, and the games I want to play all do so correctly with no problems whatsoever...EXCEPT...on every game I play, when I attempt to use the keys I've assigned to the 'down' and 'left' commands for the controller, they dont work together at the same time and yet 'down' and 'right' work just fine and so does any other command combination if the games call for it. I know this isn't just my keyboard since I've played dozens of flash games and stuff online and those two commands work together as they should without variation. I have this problem on Midievil, Midievil II, Breath of Fire III, Breath of Fire IV, and (most frustratingly) Castlevania: Symphony of the Night. Those are all the games I have too. I have absolutely NO IDEA why this is happening, I even tried shifting the keys for the commands ALL around the keyboard, but all that changes is that 'down' and 'left' works with certain combinations but suddenly 'down' and 'right' DOESN'T work. I know this is really long; I'm trying to wrap it up. Anyway, if you've had this problem and fixed it, let me know.

If you DO have advice for me please e-mail it too me at [email protected]. I would like step-by-step instructions and explanations as detailed as possible, this thing is REALLY bugging me.
See less See more
1 - 1 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.