Next Generation Emulation banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
8,592 Posts
Originally posted by Iced~Metal
Isn't there a readme that comes with it?

Anyways just extract the contents into your plugin folder, then start ePSXe and go to the menu and find CD Rom settings, select the ASPI.
No... It's not a pluggin.. Just click on the install.bat and it will install the proper aspi layer for winxp.. Most likely it will install the win2k aspi layer..

Hope this is what you got..

http://www.ngemu.com/download/pafiledb.php?action=download&id=2
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top