Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hi guys,
i've recently come across ePSXe introduced by my friend and i have been having problems trying to get this to work.

i have been following every instruction exactly and for some reason when i execute the epsxe.exe file i get this strange error pop-up:
The Procedure entry point SMapLS_IP_EBP_20 could not be located in the dynamic link library KERNEL32.dll. :(

but i am able to get into the emulator afterwards.
I am using Win2k Professional,
256MB SDRAM,
GeForce2 GTS/Pro,
SB Live!...
1001 bios.

i've set the settings for video to be FAST, set the sound to use Null2, also set the cdrom to the winnt/2k file.

another thing that happens is when i load the game using the CDROM, it loads the beginning screen (in my case Smackdown 2) but it just sits there and i notice the cpu is being used up at 100% :(. is that suppose to be normal?

can someone please help, i dont have my psx anymore but i have games that i want to play with! thanks!
 

·
Registered
Joined
·
9,506 Posts
Is there another message before that? In my case on my older machine I got that error after one concerning wnaspi32.dll. This is due to win 2k not having an aspi layer. You can download one called forceaspi from the downloads section of www.psxemu.com . Hopefully that should fix your problem.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
hey thanks man but i finally got the thing to work :)

i've been playing for hours already. hehe.

but the only bad thing is if you play it off cd-rom, it takes a long time to load but if you bin it, it loads pretty quick.

also another thing is the sound, how come its a bit choppy sometimes, like during the rock's theme, etc....

ok that it for now, laters.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
i am using Null2's Audio Driver 1.3

Which options should i check on or off to get the best outta my system.

My system is a AMD Athlon 1.0 ghz a-bit kt7a raid,
sb live! value OEM
plextor 16x cdrw, mitsumi 44x cdrom

if there's anything else that is important that i left out plz let me know.

thanks.
 

·
Registered
Joined
·
9,506 Posts
The last version of null2 spu was buggy with mdec (movie) playback. It always skips. Try using Lori's or the internal. They work best for me.
 

·
Registered
Joined
·
1 Posts
I got the same problem you got, and I tried the forceaspi and it didn't seem to make a difference. You said you solved your problem but you never mentioned how. (Every time I try to configure eSPXe, it comes up with the message about kernel32.dll)
Thanks,
Cathy
 
1 - 7 of 7 Posts
Top