Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
Hey everyone! It's my first time using ePSXe, or any PSX emulator. I'm really confused about all these plugins and read about configurations for certain games so I'd really appreciate some help.

Here's my system:
GeForce Ti4100 128MB VRAM
512 RAM
1 gHz Pentium 3
Creative SB Live! sound card
52x32x52 CD-RW
Windows XP Pro SP2

The game I'm trying to run is Bloody Bride by Atlus, I'm running the game from an ISO image burned from my CD.

Thanks in advance for any help! :emb:
 

·
Premium Member
Joined
·
26,303 Posts
No linking rom sites.
/me twats fireblaster_lyz with the dumba$$ stick.
I'd have thought you'd know better by now.
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #6 ·
I got it partially working with this setup:

Video:
Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 Ti 4200/AGP/SSE

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]


Audio:
Eternal SPU Plugin Lite 1.41
DirectSound Buffer size 64
Wait for XA buffer is free
SPU IRQ - Wait CPU action
SPU IRQ - Force interruption flag7
Enable Sound
Enable CDDA Sound
Enable XA Sound


CD-Rom (dunno if this matters since I'm using ISO image):
W2K/XP - IOCTL scsi commands
Read mode BE_2 (ATAPI SPEC 2)
Caching: None
Try again on reading error
Don't read subchannels



but the graphics are still too fast at some times then hang at other times... the music is always too fast but at least it's not choppy and broken like before :)

Anything I should tweak?

@jamespond: thanks for the link, I'll check it out!
 

·
Master of Eselhimmel
Joined
·
412 Posts
Melly said:
I got it partially working with this setup:

......!
for good setings for grafic and sound look at:
http://www.ngemu.com/forums/showthread.php?postid=843909#post843909

on an slow machine you can
set:
offscreendrawing :2
framebuffertextures:1
Framebuffer access:0

Never set: At a graphicscard below GF5200 antialiasing

- better set your to 800x600 or 1024x768 - 32bit it can be (i don´t understand it ,on my sons GF440 is it so),that the higher graphicmodes faster then the lower.

for better filtering set in your NVsetings -advance- Mipmap Bi- or Trilinear |standard is off| (the fine filtering can doe NVidia not your EMU)
 

·
Is this thing on?
Joined
·
2,121 Posts
/me slaps own self.
It's a guide...(bummer) found on the web though...

However, 500+ posts doesn't really mean anything...

For audio settings, using Eternal 1.4.1, set to SPUaync, Smooth with a buffer of about 40.
 

·
Premium Member
Joined
·
6,341 Posts
Erzesel said:
for better filtering set in your NVsetings -advance- Mipmap Bi- or Trilinear |standard is off| (the fine filtering can doe NVidia not your EMU)
Actually it's recommended that you don't use the video card driver's filtering settings as some games have problems with it. It's better to use the filtering options in Pete's plugins as there's more settings to choose from (6 vs 2), increasing compatibility :).
 

·
Premium Member
Joined
·
26,303 Posts
esp. considering setting it to trilinear does nothing other than forcing bilinear: no z/w-buffer
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #12 ·
WOW, thanks for all the help! I guess all the plugins and settings were just a little overwhelming at first.... anyhow, I dusted off my case of PSX games that haven't been touched in years and started messing around with settings for other games too! It's quite fun! :) Thanks again, I really do appreciate all the advice... oh -- and how could I forget -- hehe, I got the game working perfectly thanks to everyone! :D
 
1 - 12 of 12 Posts
Top