Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
I am having a problem with Lunar Silver Star Story with its sound. The frame rate of the video is fine and works perfectly, The problem is the sound is a bit choppy, especially the opening where the sound's skip a few frames causing it to seem bumpy, this also goes for the character's voice acting and you can hear a echo
My specs aren't rlly needed, my computer is a Vista of 06 so it should run the PsX games with ease I have no problem with sound or video with games such as FFVII and FFVIII nor The legend of Dragoon
Which sound plugs and should I use to fix this problem? (Or video if that's also a source of the problem)
Sound:

Video:

EDIT: Video #2:
 

·
Banned
Joined
·
23,263 Posts
disable the petes frame limiter, and set eternal spu to spu:async - wait.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thx man there really is a great change in the framerates
but I still get frame skips every like 2-5 seconds and I forgot to show the 2nd video option so here it is if you have any more suggestions mayne
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
System Manufacturer: Dell Inc.
System Model: Inspiron 531
BIOS: oC)Phoenix - AwardBIOSTeDell System v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ (2 CPUs), ~2.0GHz
Memory: 958MB RAM
Page File: 2019MB used, 475MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
Card name: NVIDIA GeForce 6150SE nForce 430
(Which is able to atleast run Half Life
smoothly and Unreal Tournament III averagely)
Manufacturer: NVIDIA
Vista Home Basic 06
 

·
Banned
Joined
·
23,263 Posts

·
Banned
Joined
·
23,263 Posts
I believe installing SP2 for Vista should have also fixed this.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top