Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
FF7

I suspect it has something to do with MDecs but every option won't help.

The SIO IRQ or whatever (F4) has to be enabled when it checks the memory cards or it will hang. I can cycle through all the empty blocks etc. When it comes to selecting new game, however, the screen goes black, it begins loading and then.... it crashes.

I'm running v1.2 under Win2k pro. www.epsxe.com is down :(

Pete's OpenGL v1.45
Null2's Audio Driver v1.2
CDR: Internal ePSXe W2K CDR

Quick fix wanted...please?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
As quoted so often: D'oh!

Okay, but I have a cheat that took about 1/2hr to enter in the epsxecutor v1.2, how do I move it?
 

·
Registered
Joined
·
1,064 Posts
Well, ePSXe 1.4.0 should use the same registry entries as all other versions of ePSXe, and the same would be the case for ePSXeCutor too. You will need to get version 1.0.4 of ePSXeCutor and put the files into your ePSXe 1.4.0 folder, and everything should be ok. Hope this helps. :)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
--

Alright, so it was a stupid question. Now for a real one.

WHY OH WHY WON'T IT LOAD NOW???

I receive an W2k error buf..and a lot of zeros. This happens if SIO IRQ is not enabled. If it is, it hangs. WTF?
 

·
Registered
Joined
·
1,064 Posts
So is it working now? If not, I can try this when I get home and let you know what settings I am using. Since you are Australian I presume you have the same PAL copy as me. ;) or, alternatively, post a screenshot of the DOS window with your error message, or try making an ISO of your original CD and running that with ePSXe's RUN ISO option.
 
1 - 8 of 8 Posts
Top