Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
According to ePSXe FAQS
["ePSXe keeps crashing on me at different locations. "
One thing that ePSXe seems to be really sensitive to is bus speeds which are out of spec. This means you most probably overclocked your PC. If you are experiencing problems with ePSXe crashing constantly, but never at the same location, then it could be pointing to this problem. The only way that your bus speeds would be out of spec would be if you are overclocking, so if you are then you might want to try setting your processor back to its default settings with the PCI bus being at 33mhz and the AGP bus being at 66mhz. During testing the bus speeds only seemed to effect Final Fantasy IX, but it might also effect other games as well, so if you are having random crashing problems with any game, this would be something to give a try.]
I'm experiencing this problem with Star Ocean : The Second Story.
The game freeze every 8-10 minutes, and freeze for about 30 seconds each time then turn back to normal. The faqs said this problem is the result of overclocking CPU but I'm using PIV 1.5 GHz with no overclocking at all. What on earth cause this... Help me please :~(

My specs : WinXP professional , PIV 1.5 GHz , INTEL 850GB mainboard , 256 MB RD-ram , Winfast GE-Force2 MX400 32MB with DetonatorXP driver V21.83 , SBLive!Value , 52X Sony CD-Rom
The latest version of Pete's SPU,GPU , ePSXe CDR WNT/W2K core 1.4.0.

Thank you very much. ^____^:(
 
1 - 1 of 1 Posts
Top