Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hopefully I'm placing this in the right second. If not, forgive me. The problem I've been having lately is with using kaillera with a friend of mine. The game starts fine but when we actually connect whoever is the "2nd player" cannot do anything. The first played is able to make commands with the joystick/keyboard but the second player cannot. Any help would be greatly appreciated. Thanks in advance.
 

·
ヒット激しく速く
Joined
·
19,429 Posts
There are 2 posibility's here:
1. You both have to configure ePSXe gamepads to use port 1=>pad 1(automatically the server will be set P1 and the client will be set to P2). Do not setup pad 1 at one computer and pad 2 at the other computer for example, both of you must use pad 1.
2. One of you may have a download manager or client running in the background (like utorrent for example) or has a bad internet connection those are the situations in which i also saw those symptoms. If the case is a bad internet connection then both of you use spunull you may have better sync that way.
 

·
Registered
Joined
·
1 Posts
I've had a problem similar to this and have tried both having both of us use the PAD1 setting in our netplay game and one of us uses 1 and one of us uses 2. There's nothing wrong with our connections.

EDIT: Also there seems to be some sort of split, when we make the game, we both play seperate games but can use the same memory card. It's weird.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top