Next Generation Emulation banner
1 - 9 of 9 Posts

·
That Guy from Darkness
Joined
·
874 Posts
Discussion Starter · #1 · (Edited)
ePSXe InPCP v0.8.2 Released

ePSXe InPCP or ePSXe Installer 'n' Pre-Configured Package is tool for people who start their adventure with PlayStation emulators, and find difficulty in collecting & configuring plugins. In 1,5 MB package you can find ePSXe in 1.5.2 and 1.6.0 version, pack of plugins (mostly pre-configured), and documentation – that’s almost everything you need for emulation Sony PlayStation system. Aside from above ePSXe InPCP contains fully operating Un\Install system…
…so if you have problems with collecting & configuring & running games on ePSXe in past you should check ePSXe InPCP and check for yourself how easy it’s now.

Other things:
- If you have already configured ePSXe emulator on your system and still want to check out ePSXe InPCP, please backup your settings by exporting [HKEY_CURRENT_USER\Software\epsxe] and [HKEY_CURRENT_USER\Software\Vision Thing] registry keys.
- InPCP isn’t application strictly connected with any emulator. Aside from current and upcoming ePSXe InPCP versions we are planning to release PSXeven, SSSPSX, PCSX2 and maybe even more InPCP applications :D
- If you like or dislike our program, please visit us on www.psemu.pl and leave your positive or negative feedback at official ePSXe InPCP support thread. All comments, suggestions (e.g. requests for other installation languages) are more than welcome.

Links:
Download file from here
Comments, suggestions and other feedback goes here

Regards
/winter_mute/
 

·
That Guy from Darkness
Joined
·
874 Posts
Discussion Starter · #4 ·
you need an installer for ePSXe....?????
that's sad if you do :p
Read carefully... " ePSXe InPCP [...] is tool for people who start their adventure with PlayStation emulators, and find [..] "... and it's not only multilanguage installer - pack of plugins are preconfigurated and default settings should work fine on every (Win) OS [works fine with 95, 98, Me, 2k, XP..] and every hardware [no mater if it's laptop with SiS graphic card or newest desktop computer with latest GF PCIExpres card]. If someone don't want or dont know how to configure emu - he don't have to > only thing that he must do is:
1) put/copy BIOS in ".\bios\" directory
2) put game CD to CD/DVD-drive
3) and select {File > Run CD-ROM}
Nothing more don't have to be done, since it's already made by InPCP. ePSXE InPCP is something like VGS without BIOS.

edit & BTW; Do you really think that I need installer, especially after three years of running Official Polish ePSXe Site ???

this is gonna put Ngemu out of business :p
Sure thing :p , especially when it's refering to NGEmu in readme or in installer.
 

·
Registered
Joined
·
9,504 Posts
oh...sorry about that. So I'm guessing now that you basically predefined 'safe' settings that would work on anything, no matter how crappy the video card is :p

I can still see problems if someone wanted to use their second video card or CDROM drive as their primary ePSXe device...but probably by then, newbies would of learned how to use drop down menus ;)
 

·
That Guy from Darkness
Joined
·
874 Posts
Discussion Starter · #6 ·
oh...sorry about that. So I'm guessing now that you basically predefined 'safe' settings that would work on anything, no matter how crappy the video card is
You've guest it :D This is how InPCP is default setuped. However OpenGL2 plugin is setup to use full power of new graphic cards - so if someone have older 5XXX or later 6XXX series GF:FX (or even GF3Ti/4XXX) or analogical ATI graphic card and want to improve image quality (and even compability) everything he/she have to do is switch default D3D(DX6) plugin to OpenGL2.

I can still see problems if someone wanted to use their second video card or CDROM drive as their primary ePSXe device...
Yes, and no...
1) As for graphic, curent version of InPCP is setup for using only pimary video card, still if that option will be requested I can add to installer dynamic library to give users posibility select video card they want to use with emu.
2) As for CDROM drive, there is no problem - with InPCP, ePSXe is default setup to use Xevens CDR - and as you should know this is fully Autodetect plugin. It detects Drive letter, Interface, Read mode etc.
 

·
That Guy from Darkness
Joined
·
874 Posts
Discussion Starter · #7 ·
There is major bug in ePSXe InPCP v0.8.2 - compability between auto/pre ~ configuration system and emulator is broken, and configuratio can't be save in system corectlly. I will fix his isue ASAP, till then aplication is removed from server.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
btw, what i meant about "put us out of business" i meant that if this worked perfectly then no one would come ask for help....i was complimenting your program, i guess it didnt really go over so well....sorry :(
 

·
That Guy from Darkness
Joined
·
874 Posts
Discussion Starter · #9 · (Edited)
ePSXe InPCP v0.8.3 is out. Change log for new version:
- fixed "empty plugins selection" bug
- other minor changes

Links:
Download file from here
Comments, suggestions and other feedback goes here

what i meant about "put us out of business" i meant that if this worked perfectly then no one would come ask for help...
This is still far from perfect, so don't worry :p ;) I'm thinking about adding some new, and updating already included stuf e.g. hardware tab in installer where users could fit plugin settings with only one slider (crappy system <--- somethinh in the middle ---> hi-end system) or even make it automaticly. Option for chosing video device used for gpu plugin is nice idea too (tnx Kirby). Aside from that there are also problems with games (special game fixes, requied settings, etc)... s there is still much work to do - all this is future.... now enjoy new, bug free, working version.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top