Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I just installed the win7 and 1 day later, I found my old PSX games, so I decided to play and looked for a good emulator, I found a pre-configured ePSXe 1.6.0 and I tried to play Ace combat 3, it starts, and when Im about to go to the mision screen, the screen gets weird, flashes and the game crush.... Do you think that its because Win7 or some trouble with the plug-in (I already tried WinXP compatibility, plus only runs if administrator rights are activated)
 

·
Registered
Joined
·
4 Posts
I just installed the win7 and 1 day later, I found my old PSX games, so I decided to play and looked for a good emulator, I found a pre-configured ePSXe 1.6.0 and I tried to play Ace combat 3, it starts, and when Im about to go to the mision screen, the screen gets weird, flashes and the game crush.... Do you think that its because Win7 or some trouble with the plug-in (I already tried WinXP compatibility, plus only runs if administrator rights are activated)
It's W7, i had the same issue with alotta games..
 

·
ヒット激しく速く
Joined
·
19,429 Posts
It's W7, i had the same issue with alotta games..
Sorry to be the one to say this but if you don't know what your talking about then better not say anything, i have 2 versions of Ace Combat 3 (NTSC-J and PAL) and 3 versions of ePSXe (1.52, 1.60, 1.7) all work flawlessly with windows 7, your doing something wrong. Better take a look at that link Shendo gaved.
 

·
Registered
Joined
·
4 Posts
Sorry to be the one to say this but if you don't know what your talking about then better not say anything, i have 2 versions of Ace Combat 3 (NTSC-J and PAL) and 3 versions of ePSXe (1.52, 1.60, 1.7) all work flawlessly with windows 7, your doing something wrong. Better take a look at that link Shendo gaved.
"Display driver has stopped responding and has recovered"

I get this message in every game I played in W7.. i spend full days looking into it. and ePSXe was not the exception.. with the difference that it doesnt send you the message with epsxe, but is a gpu driver issue with W7.. im pretty sure.. that's why im now writing you from XP, and my game doesnt crash.

btw, the guide is so basic, that's like first grade knowledge..
 

·
Registered
Joined
·
19 Posts
What version of windows 7 are you using,because it could be a number of things from hardware on your computer,from the plugins you happen to be using,and even more the video card can be a major issue.EPsxe is pretty much like Science per say,If the chemistry aint correct within the settings,a allergic reaction could come about in undesired results.But what i can suggest.Is to run the wizard setup,and look at the plugins you're using.Make sure to configure the plugin in as well which could possibly play a role.

Because all in all.Win7 aint the problem,I've tried it on the 32 bit and 64 bit versions.and have'nt gotten one problem,aside from that most of the plugins like Xevens cdr plugin can only be used on 32bit versions.but other then that it works fullproof.You just haf to be patient.If you need more help then pm me.
 

·
Banned
Joined
·
23,263 Posts
Xevens CDR works fine on x64, it just doesn't auto switch from ASPI to IOCTL
 

·
Banned
Joined
·
23,263 Posts
just dropping the wnaspi32.dll from nero into syswow64 should work.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top