Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
ok i tried running epsxe in win2k, using the win2k cd plugin, internal spu and pete's d3d gpu. when running a game from the CD all i get is a black screen. does anyone have any advice on this?? specific plugin/configuration for win2k??

by the way i have a CD-RW and DVD-ROM on one computer. does this affect epsxe's performance in any way?
 

·
Registered
Joined
·
1 Posts
Hi,

I run epsxe on my laptop (win2k) with the following plugins: pete's softgpu 1.49, epsxe spu 1.2.0. I have had no problems using the internal cdr plugin so far. Most of the time I use ISOs instead of CDs tough.
 

·
Registered
Joined
·
513 Posts
>by the way i have a CD-RW and DVD-ROM on one computer.
>does this affect epsxe's performance in any way?
I have both a Velo CDRW and a Tobisha DVD-ROM connected on my second IDE channel and my comp works fine with ePSXe. So far as Windows is concerned all such drives are normal CD-Roms, so it's likely the hardware itself isn't at fault.
 

·
Registered
Joined
·
56 Posts
I can't help you but ePSXe worked fine on my workmachine with win2000. I had a pretty normal setup, nothing special except that internal 2000 cd plugin. have you tried that F4 fix (press F4 when screen goes blank, or (en/dis)able SIO IRQ hack)? maybe it's the game that "hangs", not the emu. dunno, hope you get it working because win200 is the first windows version that i think is decent to be released to public at all.
 
C

·
Guest
Joined
·
0 Posts
Make sure you're running ePSXe 1.2.0...

The only thing that should cause that is having CDDA enabled, which was fixed in ePSXe 1.2.0...
 

·
Registered
Joined
·
10 Posts
The times I've had the black screen hang are when I've had the following enabled:

SIO IRQ:

This seems to hang ePSXe in Win2K.
 
1 - 6 of 6 Posts
Top