Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi, I'm a new user to the ePSXe and everything I play Legend of Dragoon it lags once it loads up. Why is this?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
I'm not sure if this is the right information but here is what I have.
Processor: Intel Pentium M processor 2.26GHz
Memory: 2048MB RAM
Graphics: NVDIA GeForce Go 7800 GTX
Plugins: Scph1001, Pete's OpenGL2 Driver 2.9, ePSXe SPU core 1.7.0.
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
Hmm... You shouldn't be having any serious lag problems.

Open up Pete's OpenGL2 plugin and click 'Copy Settings to Clipboard', then in your next post paste the settings there.

Perhaps also in the meantime, try using the the internal software graphics plugin.

Also, are you using the original CD or an ISO? Some CD/DVD drives can have trouble reading original PS1 game discs on-the-fly.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I couldn't figure out how to Copy the settings to a clipboard.
What's the internal software graphics plugin?
I'm using the original CD.

Sorry for not being great help here. I'm new to this and don't know much about it. Thanks for bearing with me.
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
OK. When you open the graphics plugin configuration, look towards the bottom right of the window and you'll see the 'Copy Settings to Clipboard' button. Just click it once.

Then, post a reply in this thread and press 'Ctrl-V' (Control and 'V' at the same time) to paste.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Hey, do you think you can send me links off everything you have? My brother tried helping me but ended up deleting everything.
 

·
Banned
Joined
·
23,263 Posts
Follow the instructions given, or you won't get any help.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Alright...I think I just figured it out after I got everything back.

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce Go 7800 GTX/PCI/SSE2

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: 200.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 0
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
I made a nice, pretty picture for this post...;)




Alright, go under your graphics configuration and look to the bottom left of the window. You'll see special game fixes. Open it up and put a check mark in the top game fix. (like in the picture)

Post back to let us know if it sped anything up.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
Alright, I did that and the picture looks better but the sound is messed up, its playing the sound but its playing like 2 of them at once, like its repeating or something...I'm not sure but I know it's not right.
 
1 - 11 of 11 Posts
Top