Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
When I start epsxe, the DOS box gives me:

* Running ePSXe emulator version 1.4.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [D:\games\ePSXe140\bios\scph7502.bin].
* Init cdrom ... [F] ok
* Cdrom open... ok
* Doing init gpu...
* Gpu open...
* Direct input init ok.
* Init core spu ... ok
* PAL cdrom detected.

And then hangs, can someone tell me what it woud be trying to do next?

Thanks,

If I change the CDRom plugin to the ePSXe CDR ASPI core 1.4.0. Then I get the following GPF.



EPSXE caused an invalid page fault in
module <unknown> at 0000:b00dc120.
Registers:
EAX=d5af5000 CS=015f EIP=b00dc120 EFLGS=00010282
EBX=00000006 SS=0167 ESP=00b1f830 EBP=00b1884a
ECX=00000d70 DS=0167 ESI=d5ae8838 FS=0157
EDX=00b1f828 ES=0167 EDI=d5af1097 GS=0000
Bytes at CS:EIP:

Stack dump:
00000f6f 00000327 0000fbc6 80990e60 01672007 50000000 8864d5af 03270fa6 00000d70 00000006


This however is after the following messages in the DOS box.


* Running ePSXe emulator version 1.4.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [D:\games\ePSXe140\bios\scph7502.bin].
* Init Core W9x cdrom ... [G] ok
* First/Last track: 1 12
* Track 1: (DATA) - Start 0: (00,02,00) - Length 08:11
* Track 2: (AUDIO) - Start 1: (08,13,29) - Length 05:53
* Track 3: (AUDIO) - Start 2: (14,06,29) - Length 04:29
* Track 4: (AUDIO) - Start 3: (18,36,20) - Length 05:33
* Track 5: (AUDIO) - Start 4: (24,09,57) - Length 05:21
* Track 6: (AUDIO) - Start 5: (29,31,31) - Length 06:07
* Track 7: (AUDIO) - Start 6: (35,38,54) - Length 04:41
* Track 8: (AUDIO) - Start 7: (40,20,31) - Length 04:50
* Track 9: (AUDIO) - Start 8: (45,11,11) - Length 06:08
* Track 10: (AUDIO) - Start 9: (51,19,34) - Length 04:41
* Track 11: (AUDIO) - Start 10: (56,00,61) - Length 06:14
* Track 12: (AUDIO) - Start 11: (62,15,36) - Length 05:14
* Testing readmode (3/3)
* Doing init gpu...
* Gpu open...


Could someone help me with this please.

System specs:
GeForce 3 Ti 200
Detonator 21.83 drivers.
DirectX 8a (4.08.00.0400)
SB Live PCI
AMD 750
 

·
Premium Member
Joined
·
2,776 Posts
What game are you trying to play?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top