Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Sometimes games on ePSXe under Pete's GPU OpenGL 1.75 are slowing down, sometimes they're working faster than on PSX, for example - saving and loading game on Xenogears is much slower, but it is not slowing down music from Eternal SPU 1.41. Is it possible for epsxe developers to make two different Framelimit streams, different for SPU, different for GPU?
Besides I think that's little scripting fixes that can fix these slowdowns in situations like that, if I am correct then please tell me when something will be changed with it - my mail [email protected].
Besides tell me if I am correct, cause I don't know how it technically works.
 

·
Premium Member
Joined
·
6,341 Posts
Have you tried turning off the framelimiter in Pete's OGL plugin then setting Eternal's SPUasync mode to Wait? That setting will make the SPU plugin limit the speed of the game, not the GPU plugin.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Your tip improved it a little, but still its not like on psx, but with audioout method Thread, when I turned off framelimit when I'm saving the game it is 120 fps and it works excatly like on psx, but game works faster than it should be working, besides with some effects on xenogears game slows almost 50% but its 60 fps, when I'm turning off limiter its 120 fps and animation works normally, same for Suikoden 2 Intro Movie, etc.
 

·
Registered
Joined
·
22 Posts
I use alchol 120% to make iso's works faster than cd, but if u configure it right it's the same speed as cd and iso's
 

·
Premium Member
Joined
·
26,303 Posts
Esteleath said:
Your tip improved it a little, but still its not like on psx, but with audioout method Thread, when I turned off framelimit when I'm saving the game it is 120 fps and it works excatly like on psx, but game works faster than it should be working, besides with some effects on xenogears game slows almost 50% but its 60 fps, when I'm turning off limiter its 120 fps and animation works normally, same for Suikoden 2 Intro Movie, etc.
You sure you ain't got PCFPS calculation on in the game fixes?
Disabling the framelimit is designed to make it go fast. The speed of emulation is governed by the GPU plugin (the frame limit) in virtualy all cases.
 
1 - 5 of 5 Posts
Top