Next Generation Emulation banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have only got the iso's for ff8.

I have got epsxe 1.5.2 my bios is 1001 and have configured the setting to standard, when I load up cd 2.iso it just goes to a blank screen but the dos window doesnt show any errors the last line it gets to is inita core spu.ok

My comp is p43.2 win xp and ati radeon 9800pro

does anyone know how to get round this prob

cheers

also where do you get plugins from?
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
thant02 said:
I have only got the iso's for ff8.

I have got epsxe 1.5.2 my bios is 1001 and have configured the setting to standard, when I load up cd 2.iso it just goes to a blank screen but the dos window doesnt show any errors the last line it gets to is inita core spu.ok

My comp is p43.2 win xp and ati radeon 9800pro

does anyone know how to get round this prob

cheers

also where do you get plugins from?
Plugins http://www.ngemu.com/psx/ -> left column (can't miss it) and also try http://www.lordkane.co.uk/ for setup tips ;)
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Been to that site doesnt help me at all, plugins dont do anything either.

Why do u have to use a emulator anyway casue i can get into the ff8 menu just
from the intallation (cd runing an iso) but when i go new game it sez insert disc 1, and i cant get around that
 

·
Registered
Joined
·
9,506 Posts
Hmmm now letsee:

1. You have iso's an no cd's
2. you change disks and nowt happens

I find it very unlikely that this is a legit copy.... and that is were you problem lies. You have a fecked up download.

Pirate copies are not supported on this forum. For this reason I am closing this thread and logging it onto your account. I advise you [rules]read our rules[/rules] before posting again.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top