Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all, please welcome this newbie to the world of the ePSXe emulator :)


My problem is the following:
When trying to configure the ePSXe (_in Administrator mode!_) I get the following error message:

The procedure entrypoint SMapLS_IP_EBP_20 could not be
located in the dynamic link library KERNEL32.dll

How to solve this problem? Many thanks for any reply as I am spending too many time to get my Emu work.

My system:
Toshiba Satellite 2800 with Celeron 650MHZ,
192 MB internal Memory, Matshita UJDA540 IDE CDROM/DVD-player, OS: Windows XP


--
PS:
(I tried AdriPSX before but I couldn't get it work: the errormessage that 'wnaspi32.dll' couldn't be found, kept coming back, even after installing the ASPI-layer (I believe it's from GoldenHawk.. any ideas on this? I tried to copy the obtained wnaspi32NT.dll file (ALSO renamed to wnaspi32.dll) in the windows\system32 folder and my AdriPSX en AdriPSX/plugin folder)

Any solutions to both problems are very welcome, because I still haven't got even one EMU work :_(


Please send a copy of your reply to my email ([email protected]) TIA>

Dennis Maasbommel
[email protected]om
 

·
Registered
Joined
·
9,506 Posts
That error is the same one as you had previously. Your current ASPI layer is not installed correctly. Try the forceASPI program from the downloads program.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
well, how dumb or lazy was I? Looking a bit further, a previous post on this subject provided me with the answer..

Yes Betamax indeed, running the ForceAspi program was the instant solution for ePSXe.. so I got my first emu running (it wasn't that hard after all..) ;-)

Now, with my new aspi-driver I have even created my first ISO with AdriPSX... works fine :)
I still have some minor problems with AdriPSX, but that won't last for long I guess..

I am very with my emu ..Happy gaming to all !!
 
1 - 3 of 3 Posts
Top