Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm running on Windows 7 32-bit home prenium, ATI Radeon HD 2600 XT, Intel Core 2 Duo @ 2.33 ghz.
Im using version 1.7.0 and sometimes 1.0.1 and both of don't even make it to the point of where the Sony Computer Entertainment symbol appears without encountering an error, it worked on vista fine just on 7 it doesn't.
 

·
Banned
Joined
·
23,263 Posts
works fine on windows 7. configure your computer correctly, and don't put the emulator in program files.
 

·
Registered
Joined
·
19 Posts
Sounds like your 7 missing files,because as long as i've been using 7,none of the versions of epsxe has had a problem.Make sure you have everything installed.The epsxe folder can be in the program files,just make sure everything is organized and there aint no files missing from those folders,and have the correct plugins and bios in it.if you using 1.7 then use the zlib1.dll.You might wanna give us more details.
 

·
Banned
Joined
·
23,263 Posts
Its best if its not in program files as Epsxe generally has issues due to 64bit redirection and UAC on Vista. DEP also may cause issues.
 

·
Banned
Joined
·
23,263 Posts
Also, PEC cannot access the GPUplugin folder for some reason if its in program files. tracing folder access didn't point to any specific reasons either.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #7 ·
I was running the emulator from my flash drive. the plugins I got are Sapu's cd plugin, PetesOpenGL2, and PeopsDSound I tried it in my documents and Program files yet no matter how much I modified the settings it just wont work. Here's the images of the error in a doc file. Not much to show though.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top