Next Generation Emulation banner

ePSXe doesn't like my computer.

877 Views 2 Replies 2 Participants Last post by  Leoul
This happens every time I try to run any game (including ones I've tested on a machine that I have ePSXe working on).

I'm running Windows 7 64bit (I would've assumed incompatibility issues, but apparently other people have it running on W7-64 just fine and I tried many solutions to that.) I've already searched a lot of the threads and how-tos, and I found nothing that worked for me yet. I tried turning of DEP, and that didn't work either. And yes, I have the latest video and audio drivers installed.

Toshiba Satellite A305-6898
2.0GHz Intel Duo Core
ATI Mobile Radeon 3450 - 256mb

As for plug-ins, I've tried multiple different ones, but by default I'd use Eternal's SPU audio plugin and either PeOP's or built-in plug-ins.

Also, this problem happens for PSXeven as well, so it's not as simple as just using a different emulator.
See less See more
1 - 2 of 3 Posts
I've been running it as Administrator.

* Running ePSXe emulator version 1.7.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [bios\SCPH1001.BIN].
* Loading MDS File (EC) ok
* Loading ISO Format [MDF/BIN/IMG2448] (+subchannel) ok
* First/Last track: 1 1
* Track 1: (DATA) - Start 1: (00,02,00) - Length 48:31
* NTSC cdrom detected. (SLUS_009.58)
* Doing init gpu[0]...
* Gpu open[0]...
* Direct input init ok.
* Doing spu init...
* Spu open...
Since the spu was having problems, I disabled sound, and it stopped after "Direct input init ok" and gave the same termination results. :/
1 - 2 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.