Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi guys :)

I need help with configuring the sound for my game: Dance Dance Revolution Disney.

When playing a game, the sound at first is at correct speed, but then later on, it gets later and later then the movements in the game.

I am using EZ-638 headphones (surround) so no sound card is being used except the one on the headphones.

I have tried different sound plugins for ePSXe but each one gets either late or glitches.


Please help me and thenks in advance.
 

·
The seeker of perfection
Joined
·
3,628 Posts
It's a known issue. No DDR game will have the arrows synched with the music. The only one being able of doing it was Vgs but it's not sold anymore.
(I think one of them works perfectly with Epsxe but i don't remember which one. One thing is for sure, it's not the normal mixes nor the Disney one).

BlackMan890 said:
I am using EZ-638 headphones (surround) so no sound card is being used except the one on the headphones.
Your headphones are plugged to something right? Well, thats your sound card being used :innocent:
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Kazuya Mishima said:
Your headphones are plugged to something right? Well, thats your sound card being used :innocent:
So windows is the sound card! (these are USB headphones ;) )

Anyway I got it to work almost 90% :nod: with tempo and the arrows, by fixing the FPS limit, but that needs to be changed each time a new mode/song is set, usually every time :(
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top