Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I'm running Vista SP1.. and I don't know any of the specs of this computer.. or where to look *is a total computer n00b* But anyway..

I read all of the threads I could.. here and other places and can't figure out how to solve this problem...

I set up the ePSXe (latest version), have all the needed plugins and have selected the ones from the wizard that are "recommended" (I have the second option one selected for the CDrom plugin thing).. and then I try to run an ISO or Run BIOS and the emulator "loads" then goes to "ePSXe.exe has stopped working" and then tells me to close the program. I have no idea what I'm doing wrong ><; Any help would be appreciated.
 

·
God of Douchebagness™
Joined
·
9,826 Posts

·
Registered
Joined
·
11 Posts
i have the same problem. Epsxe 1.5.2 is working flawlessly but when i install 1.7.x (i use all the same plugins and biosfiles) it just crashes when i try to play an iso file.

It mentioned the DEP as well, but its already disabled for epsxe.
What is even worse is that after installing 1.7 my older version 1.5.2 (in a separated folder) crashes as well. Even when i uninstall 1.7 my older version wich worked excellent now crashes as well with the same generic windows error.
Even removing the epsxe registry settings and replacing it with the ones from 1.5.2 didnt solve the problem. Luckily i had made a full backup of my C-drive the day before. So after i put that image back all worked again in 1.5.2 But i still cant get 1.7.x to work.
 

·
Banned
Joined
·
23,263 Posts
don't use iso files. crappy format.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top