Next Generation Emulation banner
1 - 10 of 10 Posts

·
God of Douchebagness™
Joined
·
9,826 Posts
what O/S are you using and can you describe how you go about shutting down epsxe?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Windows Vista Sp2

I exit the emulator by pressing esc button (to exit the game), and after I choose File>Exit.

I read something about memory card files cause this problem, is that truth?
 

·
Banned
Joined
·
23,263 Posts
no, folder permissions however......
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
no, I run windows as administrator, and the folder and files of the emulator aren't read-only... and I can save the game without any problem. I test this issue on cd games and isos...
 

·
Banned
Joined
·
23,263 Posts
That means nothing. if Vista/Win7 its permissions regardless of UAC being enabled or not.

Otherwise (if run as admin is used on vista/win7), its DEP and the only solution is to disable it entirely.

....has anyone noticed DEP issues occur more on intel cpu's......
 

·
クロスエクス
Joined
·
4,662 Posts
@Squall: Noticed. I was just thinking about that yesterday. =S

@crocomire: Can you enable the log window? Maybe it shows something before the crash. (Run, "Enable Logs" and restart the emu)
 

·
Numbers Guy
Joined
·
164 Posts
I don't think it's a big deal. This always happens to me yet it doesn't seem to actually affect anything. It's more trouble than it's worth to try and figure it out.

EDIT: I always have DEP disabled, BTW. I know because the "wmic OS Get DataExecutionPrevention_SupportPolicy" command returns "0", meaning that DEP is always off.<code class="setoff">
</code>
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top