Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
ive tried mapping the buttons to my controller, but no matter what i press it doesnt work. i also tried the default keys, but the game just runs and does not respond to any input. anyone know whats up?
 

·
Registered
Joined
·
2 Posts
Just in case you're not aware of the controller bug in ePSXe, I'll repeat it here. The first time you try to map your controller buttons it won't accept them. Just click 'OK' to leave and then go right back in and it should let you map your buttons.
 

·
Registered
Joined
·
15 Posts
I have The same problem its just I still cant change the controls, I click thriangle in place of the letter it says J1B_LEFT I press a button and it says the button until I release the key it changes back to J1B_LEFT, it does it every time.
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Guy Spenzz
I have The same problem its just I still cant change the controls, I click thriangle in place of the letter it says J1B_LEFT I press a button and it says the button until I release the key it changes back to J1B_LEFT, it does it every time.
Have you tried calibrating you joystick in Control Panel -> Gaming Options? It might help you solve this problem.

[]s Badaro
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
well maybe i stated the problem incorrectly. epsxe lets me map the buttons fine. the problem is that when i run a game, like say ff9 or chrono cross, i can mash any button i want and the emulator will make absolutely NO response. even if i have the default keyboard setting, the game will not respond to any key input. so basically i can see any title screen but i cant play any game. NOTHING i have works.
 

·
Registered
Joined
·
12 Posts
I had the same problem as you, Mo3384. I got this problem after updating from 1.2.0 to 1.4.0. If I loaded a Gamesave, all worked fine. I thing it worked after I had deleted my old gamesaves.
You should backup them, before you try this out.
 

·
Registered
Joined
·
1,857 Posts
isn't this one of those problems fixed by the F4 option?

and Guy Spenzz, your problem is not the same. anyways, if you want to use keyboard only, try to remove any joysticks in control panel (or physically unplug it if it's USB), it might fix your mapping keys problem.
 

·
Registered
Joined
·
6 Posts
I think the problem might be the digital/analog setting...

press F5 in the game to switch to digital and u can use your keyboard I think....
 

·
Registered
Joined
·
5 Posts
For Spenzz, I had the same irritating problem. I had a USB to Playstation controller adapter connected, so regardless of keyboard or joystick, I still think it's the same problem. It was a pain, but I got it to work, I don't really remember how though. I went into PAD 2 and it worked fine there, saved the settings and hit OK and then I went back into PAD 1 and it actually let my button presses stay. I think I may have done that, just "fiddle farting" around with it a few times (all the time, wondering what the heck was going on:confused: ). But it worked that one time, so there is hope, just keep trying and good luck.
 
1 - 10 of 10 Posts
Top