Next Generation Emulation banner

1 - 20 of 23 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
well i have the epsxe 1.6.0 version and i want to know what is the config for megaman x6 please tell me :cry:
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
hmm, you didnt mention videocard so i'm guessing you dont know what it is, therefore i conclude that it's crappy :p

try using Pete's D3D DX6, press the "fast" preset and turn ON frame limiting (but make sure frame skipping is OFF).
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 · (Edited)
hushypushy said:
hmm, you didnt mention videocard so i'm guessing you dont know what it is, therefore i conclude that it's crappy :p

try using Pete's D3D DX6, press the "fast" preset and turn ON frame limiting (but make sure frame skipping is OFF).
okay i did all what you said and the video card is Ati Rage mobility 8 mb
but it still doesnt work with me :cry:
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
try a software plugin like Peops then
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #7 ·
hushypushy said:
try a software plugin like Peops then
been there done that maybe it is the problem coz i downloaded it through net well? but i downloaded it from a couple of sites and the files were the same.
 

·
Premium Member
Joined
·
3,093 Posts
The download site for peops plugins is Pete's site. Or did you mean the game?

Anyway, i don't understand what's your problem. Is it not working, as no booting at all, or working but with glitches? How did you configure peops, wich are your other plugins, are you loading from cd or iso, can you play other games right?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #10 ·
I-Chan said:
The download site for peops plugins is Pete's site. Or did you mean the game?

Anyway, i don't understand what's your problem. Is it not working, as no booting at all, or working but with glitches? How did you configure peops, wich are your other plugins, are you loading from cd or iso, can you play other games right?
after i configured the emu it looads other games like the psx but when i try megaman x6 the screen is black nd that is all.
 

·
Premium Member
Joined
·
3,093 Posts
Try this: use the internal cd plugin, enable subchannel reads and caching, and try to load it. **WARNING**That way the loading time, if it loads, is going to be about 10-15 minutes, so be patient.

If this works, next stop is using peops cd-r plugin, but i'll explain it when i'm sure it's the right choice.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #13 ·
I-Chan said:
Try this: use the internal cd plugin, enable subchannel reads and caching, and try to load it. **WARNING**That way the loading time, if it loads, is going to be about 10-15 minutes, so be patient.

If this works, next stop is using peops cd-r plugin, but i'll explain it when i'm sure it's the right choice.
i am trying both the iso andd the cd and now i will try your way and which one of them is the internal plugin?
 

·
Premium Member
Joined
·
3,093 Posts
The ones labelled as ePSXe cdr plugin. There's an ASPI win for windows ME and previous, and the Win2K/WinXP (IOCTL) one. Use wichever suits your OS.
 

·
Premium Member
Joined
·
3,093 Posts
then post your exact plugins and configs, and we'll have a look at it.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #17 ·
I-Chan said:
then post your exact plugins and configs, and we'll have a look at it.
okay sound is peops dsound i am now using that has the config mode fast mode,
volume medium,
reverb psx reverb best quality
xa music enable xa music and change xa speed if it is played too fast.
and the video is peops default setting fast and the frame skipping is enabled and no limit and fullscreen mode 320 x 200 60Hz color depth 32 bit.
 

·
Premium Member
Joined
·
3,093 Posts
ermmm hushy told you to DISABLE frame skipping, not to enable it :p . And frame limitation should be on, set it to auto for comfort, or 50 for pal games and 60 for ntsc games if you know what system your game is. Also, there's an special fix for CAPCOM 2D games, you might try that.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #19 ·
I-Chan said:
ermmm hushy told you to DISABLE frame skipping, not to enable it :p . And frame limitation should be on, set it to auto for comfort, or 50 for pal games and 60 for ntsc games if you know what system your game is. Also, there's an special fix for CAPCOM 2D games, you might try that.
damn i was so confused so i mixed it up and where can i get the special fix for capcom 2d or is it already in my plugins or emu?
 

·
Premium Member
Joined
·
3,093 Posts
You could try looking and playing with the gpu yourself, you know. There's a 'special fixes' checkbox and a button in the lowest part of the gpu conig.
 
1 - 20 of 23 Posts
Top