Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I'm having problems to run FF5 from Final Fantasy antology in epsxe. the game loads ok, I see the video without problems but when I enter the game (via new game) it dramaticaly slows down, the sound gliches (but doesn't crash). What should I do? will the same happen with FF4 and chrono trigger?

here are my system specs
pentium III 450 MHz
512 ram
vodoo 3 2000
SB live! value

I'm using both of pete's plugins (GPU&sound)
Is there any way I can get them to work properly?
 
S

·
Guest
Joined
·
0 Posts
The best GPU plugin for a Voodoo card is Lewpy's. Lewpy's is a Glide plugin and is therefore best suited to Voodoo cards. Pete's excellent plugins are OGL and D3D plugins and are best suited to GEForce, TNT, and similar cards. Give Lewpy's plugin a try and see if it doesn't help your problem. Best of luck.
sincerely,
sx/amiga
 

·
Registered
Joined
·
95 Posts
Your Voodoo 3 2000 is the culprit. It's just too slow. Even if you use lewpy's plugin, you'll have to set most of it to lower settings to get games to run halfway decently. Try getting a better video card, then run all the square games from
iso's. My friend has a Voodoo 3 3500 and his problems are the same as yours. Try getting a Voodoo 5 or a Geforce..(faster processor would'nt hurt either)
But in the meantime..try using Lewpy's Video, and Iori's sound.. and make isos out of the games.
 

·
Registered
Joined
·
349 Posts
I have a voodoo3-2000 and it is sufficient.

I never had speed problems with any games - even Final Fantasy 9 runs fine.

A 3dfx Card is much better than a tnt for epsxe, other choices could only be a geforce or better.
 

·
100% emulated freak
Joined
·
1,028 Posts
I had the same problem, the culprit was the SPU, I actually found that andy's SPU worked really well with anthologies ( same with chronicles) after switching out the SPU i had a jump from 35FPS up to 55 FPS
 
1 - 7 of 7 Posts
Top