Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
For some reason my emu has stopped playing any games at all it seems. A few months ago I first got it to play FF and Resident Evil games since I didnt have any old PSX memory cards that would work on a PS2, and it worked great.

So I decided to fire it up again and made an ISO of Chrono Cross and no matter what I did I just had a blank screen. No sound, video, lost mouse in side the window, left it there for an hour while I ate to see if anything loaded, and nothing. I checked every post on Chrono Cross or posible fix and tried them all and nothing helped. So this morning I tried my FF8 ISO, and the same black screen, FF9 Xenogears Resident Evil and Pandemonium, all same black screen. I ran just the bios and the "Memory Card - CD Player" menu came up fine.

Nothing has changed in the ePSXe folder since I last played but I re-downloaded it and replaced all the plugins. I still had the problem so I started thinking what changed outside ePSXe, but theres too much to try and reinstall so maybe you guys will notice something?

AMD Barton 2800+
MSI KT4Ultra
1GB PC3500(Kingston)
ATI Radeon 9800 Pro, 128mb(Catalyst 5.2)
SB Audigy - Gamer(drivers have never been changed)
Windows 2000 Pro - Service pack 4

This is the beginning of my DXDiag

Operating System: Windows 2000 Professional (5.0, Build 2195) Service Pack 4
Language: English (Regional Setting: English)
System Manufacturer: MSI
System Model: MS-6590
BIOS: Version 1.00
Processor: AMD Athlon(tm) XP 2800+, ~2.0GHz
Memory: 1024MB RAM
Page File: 358MB used, 2102MB available
Windows Dir: C:\WINNT
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0904 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.


No hardware has been changed since the last time i played on it. Ive changed almost all the drivers since then though, video mobo agp, windows service packs, etc.
 

·
Premium Member
Joined
·
21,977 Posts
just delete ePSXe and all that (well except your memory cards if you want to save em). download ePSXe and the plugins again.

use Eternal 1.41 for sound, pete's OGL2 for gfx, and Peops for CD if you'regonna play off the CD.
 

·
Registered
Joined
·
57 Posts
i know that epsxe and its most plugins in windows use registervalues for their configuration. you my what to use regedit to remove the registervalues if you don't want to remove the epsxe itself.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7 (Edited)
I tried all your suggestions 1 by 1 and nothing worked. So I went and did them all at the same time. Deleted all my ePSXe stuff, inc everything in registry that had 'epsxe' in it. Redownloaded ePSXe, all plugins, bios, and remade the images of the CD's.

/tears of joy

It works :wub:


although not all of it works :(
FF games are working fine as far as ive tested but Chrono Cross wont get past the menu.. New Game / continue screen works, mem card / loading screen works, Vibration Func selection works, after that it just dies.
 

·
Registered
Joined
·
332 Posts
are you sure you're using either the correct fixes (-noauto (?)) or epsxe 1.5.2(recommended)?

EDIT : if you use 1.5.2 make sure to also turn on the odd-even bit hack fix in pete's plugins, just thought i'd say that because the game seem to crash for me in the status screen if i don't.

(because what you describe is what happens when I enter chrono cross with 1.6.0 without any fixes)
 
1 - 8 of 8 Posts
Top