Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
hello...

i want to play breath of fire 3 (us)
and silent hill (us)
somebody told me, that you can play them with the new espxe
but i cant
what can i do?

my pc:

celeron500
abitbx6 rev2
elsa erazor 3
pioneer scsi 24x cdrom
soundblaster 128 pc
192 mb ram

plugins i use
pete opengl or pete d3d
loris sound
petes cdr

i use win98se and directx 8

could anybody help me?
thanks a lot
 

·
Nintendo Zealot
Joined
·
1,425 Posts
i have breath of fire 3 (us) and it runs fine for me using=
SCPH1001.bin bios
petes d3d 1.50
Pete's DSound Audio Driver 1.8
ePSXe CDR ASPI core 1.4.0.

cant see why it doesnt work for you.
Have u got other games to run?
What happens when u try to run breath of fire,does anything happen or do u get stuck at a certain screen?
Post some more info and if its not something like u dont have a bios or something then I'll attach a pic showing all the settings im using in the various plugins.

JAZ
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #3 ·
thank you for your reply...

when i try to start breath of fire
nothing happens
i can hear my cdrom
but theres nothing on the screen...
i tried the cd with my old psx and it worked...
so the cd is ok...

when i start silent hill
i could see the starting screen
but when the intro begins
i see nothing...
with fpse it runs, but a little bit choppy...

thank you...
 
G

·
one thing you might try is use the scph7502 bios and see what happens also i know celerons really suck esp at that speed no one in my town can run epsxe on a celeron lol they just stink. well so does my amd k6-2 lol
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top