Next Generation Emulation banner

Did ePSXe run succesfully?

  • Yes

  • No

21 - 30 of 30 Posts

·
Registered
Joined
·
3 Posts
Hey,so i read the guide.Don't know if it works with the latest version but i have a slight lag in Legend of Legaia.Only during fights though.I turned the fps limit off and it made it worse,i am using the fast preset and i don't know why its lagging like that.It's not that i can't play but its annoying.The weird thing is that when i started the game it didn't lag.After i got the 2nd character Noa in my party every fight was laggy and now that i have all 3 its slightly even more laggy.Can i fix it?Or is it my computers fault?
 

·
Not a Registered User
Joined
·
1,389 Posts
Hey,so i read the guide.Don't know if it works with the latest version but i have a slight lag in Legend of Legaia.Only during fights though.I turned the fps limit off and it made it worse,i am using the fast preset and i don't know why its lagging like that.It's not that i can't play but its annoying.The weird thing is that when i started the game it didn't lag.After i got the 2nd character Noa in my party every fight was laggy and now that i have all 3 its slightly even more laggy.Can i fix it?Or is it my computers fault?
Here's a plug-in guide.
It would also help us to know what PC you have specs etc, also are you running the game directly from disc or file?
 

·
Registered
Joined
·
3 Posts
Here's a plug-in guide.
It would also help us to know what PC you have specs etc, also are you running the game directly from disc or file?
AMD Radeon HD 7700 Series
Intel(R) Core(TM) i3-2130 CPU @ 3.40GHz
Ram:4.0 GB
don't know if you need anything else.
Also i run it from an iso file i extracted.I have it on the game library of the emulator.
 

·
Not a Registered User
Joined
·
1,389 Posts
AMD Radeon HD 7700 Series
Intel(R) Core(TM) i3-2130 CPU @ 3.40GHz
Ram:4.0 GB
don't know if you need anything else.
Also i run it from an iso file i extracted.I have it on the game library of the emulator.
Not the greatest graphic card there mate but it still should run fine.
This is most likely your problem.
From the plugin guide for the video plugin.
Note: The Gfx card vram value is not recommended to be left on Autodetect- may cause problems with cards that exceed 1gb vram, since ePSXe is unable to detect vram properly and sets it to low which can cause memory overflow. You must use a defined value.
Set 512 in the dropdown menu, or you can enter "1024" for the maximum vram- though it won't ever use more than 512mb.
Since you used fast preset that is most likely set to autodetect.
 

·
Registered
Joined
·
3 Posts
Not the greatest graphic card there mate but it still should run fine.
This is most likely your problem.
From the plugin guide for the video plugin.

Since you used fast preset that is most likely set to autodetect.
Hey,i put the vram 512 and the problem was fixed.Thanks a lot.
 

·
No sir, I don't like it.
Joined
·
5,507 Posts
?

I'm pretty sure there are no required dependencies only available on newer versions of Windows preventing you from using a newer version.
 

·
Registered
Joined
·
1 Posts
Hi,

After some help please and hope I’ve posted in the right place using the nuvee plugin for light gun games and want to set up games with and without in game sights. How can I do this please as even when I’ve set up individual folders for with/without the settings change in the other folder. Is this even possible to do and if so how please.
Thanks a lot for any help
 
21 - 30 of 30 Posts
Top