Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi, I'm trying to run a game on the latest version of Epsxe called Harry Potter and the Chamber of Secrets. I know that there are sound issues but I want to play through some levels, which have screwed-up graphics on another emulator (SSSPSX). I really use the PSX 1.13 emulator for the majority of my games. And I'm playing with a disk.

I start up the emu to play it and the logo plays but then I have to blindly navigate through the start-up screen (which results in a crash when I blindly load up a saved game through a memory card). I can hear the audio but there's no video. I tried re-installing twice, to no luck. And SSSPSX can play this game the best but rejects my Segu 3D plug-in, which means I have to blindly navigate when I reach a certain point (I'm not the only one). Here are my epsxe specs:

Epsxe 1.7.0
GPU: Segu Direct3D Driver 1.3
SPU: Epsxe sound plug-in
CD-ROM: Epsxe cd-rom plug-in

Is there something I can do to get the video back?

PS. I tried with other games that usually work fine and there's the same issue. I tried with:

-Spyro the Dragon (CD)

-Crash 3: Warped (ISO)
 

·
God of Douchebagness™
Joined
·
9,826 Posts
try using one of petes plugins like the D3d or OGL1/2.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top