Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
epsxe worked perfectly fine when i had win2000 installed. but now i have xp and i'm gettin like 2fps. does anyone kno how to solve this problem? please email me, thanks in advance.
 

·
Registered
Joined
·
2,162 Posts
what are your specs and what plugins are you using???

It's a known issue the Voodoo cards have slightly bad XP drivers at the moment...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
first off thanks for replying. i have an amd t-bird 750 @ 1gig, 512 pc133 rams, 90gig 7200hds, geforce2 64 vcard. as for plugins, i'm using 'scph1001' for bios, 'pete's opengl driver 1.52' for video, 'epsxe spu core 1.4.0' for sound, 'epsxe cdr wnt/w2k core 1.4.0' for cdrom. in w2k i get 60fps, but now on xp it's down to 2 or 3fps. :(
 

·
Registered
Joined
·
15 Posts
Are you using some ntpad driver for your psx pad controller?
I myself has a problem running epsxe on winxp. I have directpad psx (winxp driver). I found out that this driver was the problem that caused my framerates to severly dropped down. Before I installed the psx's pad drivers. I always get 75fps (set 75fps max on petes plugin) The funny thing is even I configure epsxe to the fastest seting, the framerate is still the same (below 50). I hope this helps.

My system

Athlon [email protected] @ 157fsb
epox8kta3 pro
geforce 2 pro 64 ddr
256 apacer ram
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Originally posted by Sephir0th
Are you using some ntpad driver for your psx pad controller?
I myself has a problem running epsxe on winxp. I have directpad psx (winxp driver). I found out that this driver was the problem that caused my framerates to severly dropped down. Before I installed the psx's pad drivers. I always get 75fps (set 75fps max on petes plugin) The funny thing is even I configure epsxe to the fastest seting, the framerate is still the same (below 50). I hope this helps.

My system

Athlon [email protected] @ 157fsb
epox8kta3 pro
geforce 2 pro 64 ddr
256 apacer ram

i'm not sure where i can change the driver for the pad controller. please show me. i'm using a microsoft gamepad pro. thanks
 

·
Registered
Joined
·
15 Posts
since you are not using a psx adapter controller, it might be the problem. Why not try to disable your controller thru system?devicemanager and see if your framerates would fix. BTW, what driver are you using?
 

·
Registered
Joined
·
15 Posts
oh, to disable a hardware on windowsxp, Go to start>control pannel then under the control panel. select on the system icon. Then click on "hardware" search there a tab menu called (device manager) after you find it. select the hardware you want to disable (select it and right click then properties and disable it) in your case your game controller, It should be found on the soundcard menus more or less.
 

·
Registered
Joined
·
2,162 Posts
Which Geforce 2 driver??? anything before the latest 21.8X builds have some problems in XP... (I.E. SLOWWWW)
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Sephir0th
Are you using some ntpad driver for your psx pad controller?
I myself has a problem running epsxe on winxp. I have directpad psx (winxp driver). I found out that this driver was the problem that caused my framerates to severly dropped down. Before I installed the psx's pad drivers. I always get 75fps (set 75fps max on petes plugin) The funny thing is even I configure epsxe to the fastest seting, the framerate is still the same (below 50). I hope this helps.
Thanks a lot, I just found out why I was gettings some nasty slowdowns in ePSXe. :(

BTW, I'm using Win2K, so I guess it's not a WinXP-only problem.

[]s Badaro
 

·
Registered
Joined
·
15 Posts
no problem
I thought it was my mobo too, because I just switched on a newer mobo (epox 8kta3 pro). But I think it is the driver itself thats bugging the framerates (ntpad driver). with the psx driver from aldotools, I havent experience this slowdown
 

·
Registered
Joined
·
3 Posts
Originally posted by pdpshaggy
epsxe worked perfectly fine when i had win2000 installed. but now i have xp and i'm gettin like 2fps. does anyone kno how to solve this problem? please email me, thanks in advance.
What you can do is right click on the epsxemu.exe right click on it and u'll fine a complatibility mode thingy switch it to w2k or w98, that is what i am doing right now, but all my games are funning tooo damn fast, i've even set it the highest graphics and everything but it is still running too fast (system isa dual 850 p3, 1024 megs of ram, gefoce2 mx400 hacked to a geforce 2 mxr)
 

·
Lost in Time
Joined
·
2,289 Posts
Uhnn, fine teijin. I happy that you can run ePSXe too fast, but bragging about your system specs (1GB of RAM?) isn't very nice. There's a lot of people struggling to get ePSXe to even work right here so try to keep it down. welcome aboard
 
1 - 13 of 13 Posts
Top