Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Having an issue when setting fullscreen resolution to 1920x1080 using pete's plugin.

The ROMs image is too large and half the content is off the TV.

The TV is 1080p and connected via HDMI. The PC resolution is also set at 1920x1080.

To correct this issue, I've set the plugin resolution to 1280x720, it fixes it. But i want full HD.

Wonder why this is happening... Even tried different configurations whilst retaining the 1080p setting, even windowed mode doesn't resolve it.

Previous build also has this bug.

My PC specs:

CPU: i5 6600k
GPU: MSI 980ti
Mobo: Asus gaming pro
OS: Windows 10
RAM: 16gb DDR4
 

·
Registered
Joined
·
1,062 Posts
adjust your tv's overscan settings or play in window mode and use autohotkey to remove the borders and adjust the sides.
 

·
Registered
Joined
·
1,062 Posts
He didn't ask what a rom was. Don't be a douchebag especially since you didn't even understand the question...
 
  • Like
Reactions: superjupi

·
Registered
Joined
·
38 Posts
Having an issue when setting fullscreen resolution to 1920x1080 using pete's plugin.
try with this settings...



NOTE 1: if you have an non-nvidia video card, configure "gfx card vram" manually.

NOTE 2: if you want to play the games in 4:3 format at 1080p, configure "Window size" to 1440x1080p and enable "Use Windows size in Fullscreen mode (Widescreen fix)".
 

·
Registered
Joined
·
1 Posts
I think know exactly what's going on! I see you're using Windows 10. I had exactly the same issue and this is what I did to fix it:
Double-click on epsxe.exe and click on "Properties". Then select the compatibility tab. See the "Disable display scaling on high DPI settings"? It is unchecked, so, it causes the screen to be off-centered. Check it (√) and click OK. Now it should be properly centered on high resolutions as well.
 

·
Registered
Joined
·
21 Posts
Right, I understand what's happening. Do you want a 4:3 image?

Like someone said, you set your TV resolution in the top box (1920x1080) and in the Window mode, you input a 4:3 resolution where the vertical is equal or below your TV resolution. If you set a higher number here in the vertical, your picture will be shifted. Tick the box to use the window resolution in fullscreen but have the check dot left on fullscreen mode.

I don't have a 1080 display connected to my computer but inputting 1400x1050 in the windowed box is as close as I can work out as I know that's a 4:3 resolution. I'm not great at maths.
 

·
Registered
Joined
·
436 Posts
Right, I understand what's happening. Do you want a 4:3 image?

Like someone said, you set your TV resolution in the top box (1920x1080) and in the Window mode, you input a 4:3 resolution where the vertical is equal or below your TV resolution. If you set a higher number here in the vertical, your picture will be shifted. Tick the box to use the window resolution in fullscreen but have the check dot left on fullscreen mode.

I don't have a 1080 display connected to my computer but inputting 1400x1050 in the windowed box is as close as I can work out as I know that's a 4:3 resolution. I'm not great at maths.
Easier way
Height x 1.333333333333333 = 4:3
Height x 1.777777777777778 = 16:9

1440x1080 = 4:3 Pillarbox

Tilt and scan 4:3 = 1920x1440
 

·
Registered
Joined
·
2,162 Posts
what was ACTUALLY going on, I think, was the DPI was not @ 100% (It was likely 150% (Win 10 set mine that way).. so you have to right click epsxe, and under compatibility disable scaling at high dpi... that will fix the game to large for the screen issue...
 

·
Registered
Joined
·
1 Posts
try with this settings...



NOTE 1: if you have an non-nvidia video card, configure "gfx card vram" manually.

NOTE 2: if you want to play the games in 4:3 format at 1080p, configure "Window size" to 1440x1080p and enable "Use Windows size in Fullscreen mode (Widescreen fix)".

This saved me after hours of searching. Many thanks
 

·
Registered
Joined
·
1 Posts
I think know exactly what's going on! I see you're using Windows 10. I had exactly the same issue and this is what I did to fix it:
Double-click on epsxe.exe and click on "Properties". Then select the compatibility tab. See the "Disable display scaling on high DPI settings"? It is unchecked, so, it causes the screen to be off-centered. Check it (√) and click OK. Now it should be properly centered on high resolutions as well.
This was the solution for me. THANK YOU!!!!! It was driving me insane!!! This fixed other issues for me as well with other emulators.
 
1 - 12 of 12 Posts
Top