Next Generation Emulation banner
1 - 20 of 25 Posts

·
Not a Registered User
Joined
·
1,628 Posts
Discussion Starter · #1 ·
Just like everyone else here i was excited about this release a lot of issue and bugs were fixed but did it also introduce new ones?

Here's one i discovered in "Crash Bandicoot 3 Warped"

The game runs too fast about 8-10 frames so everything is speed up including music when forced down by GPU plugin the sound lags, crackles and skips also in game music is a bit muted down, with Eternal SPU plugin it works fine except for missing sound effects.
Somehow the intro animation is broken the Naughty Dog box disappears to fast making the character pop out of nowhere.
This issue does not only occur in this game but all my games in PAL format while games in NTSC work fine.

One would guess that the FPS limiter is stuck at 60FPS or that i have forced VSYNC but i assure the latter is not the case.
 

·
Not a Registered User
Joined
·
1,628 Posts
Discussion Starter · #3 · (Edited)
Don't mind if i do but just a note only the SPU plugin is updated since PETE stopped working on plugins long time ago.

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 8600 GT/PCIe/SSE2

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: w'

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 256 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 1/4
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000004]
Plugin: P.E.Op.S. Soft Driver 1.1.18
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 1024x768 Fullscreen - [32 Bit]
Stretch mode: 0
Dither mode: 2

Framerate:
- FPS limit: off
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]
For the rest i use default ePSXe plugins also this issue does happen when i use
PETE soft plugin built in ePSXe.
 

·
Premium Member
Joined
·
377 Posts
Just like everyone else here i was excited about this release a lot of issue and bugs were fixed but did it also introduce new ones?

Here's one i discovered in "Crash Bandicoot 3 Warped"

This issue does not only occur in this game but all my games in PAL format while games in NTSC work fine.

One would guess that the FPS limiter is stuck at 60FPS or that i have forced VSYNC but i assure the latter is not the case.
Run 1.7.0, check that you have enabled "Country->Autodetect". If you have NTSC, it will give problems in 1.8.0 (a detected bug), and go to 1.8.0.

Regards
 

·
Not a Registered User
Joined
·
1,628 Posts
Discussion Starter · #5 · (Edited)
Huh this is it thanks for help thou this is an odd bug i installed ePSXe 1.8.0 on a fresh OS so there were no ePSXe settings in registry so it is a bit of an annoyance having to first download 1.7.0 set it up and then download 1.8.0.

Anyways thanks for help all the bugs i had in ePSXe 1.7.0 are fixed
(mostly sound issues) plus now this.
 

·
Fluffy Animal Admirer
Joined
·
3,421 Posts
The framerate limiter shouldn't be broken as it works just fine, so there must be a wrong setting somewhere.
 

·
Registered
Joined
·
88 Posts
this is my video setting:

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 9500 GT/PCI/SSE2

Resolution/Color:
- 1366x768 Fullscreen - Use Window size in Fullscreen mode (this is 1024x768)
- NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: _

- Filtering: 3
- Hi-Res textures: 2
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 3/2
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

Im using the Peops repair sound plugin all works ok, but when i select the internal 1.8.0 sound core, the frame limiter in the GPU plugin is OFF (i dont touch anything). And i hear a cracking sound every few minutes.
 

·
Fluffy Animal Admirer
Joined
·
3,421 Posts
Not sure why it doesn't work on your end.
 

·
Registered
Joined
·
53 Posts
Dukejp, have you tried this: in 1.7.0 set the "Country" to "PAL" and in 1.8.0 set the "FPS limit" to "50 FPS"? (in this case disable "use FPS limit")
FoxSevent, instead of installing 1.7.0 have you tried to set the "FPS limit" to "50 PAL or 60 NTSC FPS" instead of using the "Country" fix?
Taken from the readme: You can use "Auto detect FPS limit", if you are not sure, what limit would be best to use or just type in a FPS rate. PAL games use 50 FPS, non-PAL games 60 (well, 59.94) FPS. For some reason from the beginning I haven't use the "Auto detect FPS limit", I've set it manualy.
I tested now with Mega Man X3 (PAL) and it's not working like I was thinking. So, the best thing to do is what Calb suggested.
 

·
Registered
Joined
·
88 Posts
Then please don't hijack other poeple threads instead make your own to make things simple.

Also does your problem occur in all games or just one specific?
I am not hijack anyting. We are here talking about 1.8.0. Limiter broken, and THAT is the problem im reporting. This problem is with any game, pal or ntsc.


Ryuhabayusa, i tried every combination, i even cleared the registry settings for a "fresh" start of the emulator. I have the FPS limit in ON in the Opengl2 GPU plugin, and works ok with the SPU Peops repair plugin. But, if i change the SPU to the Epsxe 180 internal, the frame limiter is off and the FPS keeps jumping from 56 - 64 for ntsc games.

Well, ill stick to my favorite plugins then.
 

·
Not a Registered User
Joined
·
1,628 Posts
Discussion Starter · #17 ·
I am not hijack anyting. We are here talking about 1.8.0. Limiter broken, and THAT is the problem im reporting. This problem is with any game, pal or ntsc.


Ryuhabayusa, i tried every combination, i even cleared the registry settings for a "fresh" start of the emulator. I have the FPS limit in ON in the Opengl2 GPU plugin, and works ok with the SPU Peops repair plugin. But, if i change the SPU to the Epsxe 180 internal, the frame limiter is off and the FPS keeps jumping from 56 - 64 for ntsc games.

Well, ill stick to my favorite plugins then.
Well yeah but the FPS limiter in ePSXe 1.8.0 ain't broken it was a simple problem with setting which does not exist in 1.8.0 which i guess uses by default auto detect country, thanks to calb i got my problem fixed.

ryuhabayusa i did tried what you wrote and it caused audio to be out of sync, skips and crackles.

Anyways my problem is fixed you people can do whatever you want with this thread.
 

·
Registered
Joined
·
21 Posts
Prevewnting Skips

still Use Pete's OpenGL 2.9 plugin. Depending on the video card and vender of the video card the skips can be prevented. I discovered that most video cards still use a 2D chip and a 3D chip. The clocksd are seperate and very rarely work congruently. The the issue is that recent nVidia driver updates convieneintly placed the 2DGPU clocks at just enough to watch a BluRay movie on your PC. 155MHz for the Core Clock and 133MHz on the memory clock. I initially discovered the issue running an emulation of Super Mario RPG using ZSNES and ran into a slowdown issue when Vertical Sync was turned on. I tried OCing my card to no avail....then I found the 2D settings. I turned up the 2D GPU core and memory clocks to as high as they would go and the problem went away.

This problem showed up on my Laptop (which uses an AMD card) and the slowdown still occurs. My desktop however, works just fine. Neither Catalyst nor Forceware provide the necessary tools to change your 2D clock...for nVidia users without the ASUS branding, just use nVidia Inspector's Overclocking settings....anyone using AMD Cards...you're SOL.

If you want a good test of the issue you are having, get a physical copy of the US version of Chrono Cross and download a memory card save or save state that gets you onto the Zebless in either Home World or Another World, make a .bincue image using IMGBurn making sure to name both images CHRONOCROSS.bin but disc one in one folder disc 2 in another folder. Mount it in .bin format using Virtual Clone Drive and set the emulator to run from the mounted drive and select Run CDROM in the File menu. Go to the Deck of the Zebless and you will see if your 2D clock is set too low.



I have an ASUS brand nVidia GTX550ti.
 

·
Registered
Joined
·
21 Posts
Crap one more thing to add....if you are using an nVidia card, make sure you set your vSync settings to adaptive and if you are playing on a TV connected to the Desktop, make sure to use the automatic settings for your frame limiter....and change your monitor's advance settings in the Windows monitors settings to 60HZ
 
1 - 20 of 25 Posts
Top