Next Generation Emulation banner
1 - 7 of 7 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I downloaded epsxe 1.7 and it didn't come with any plugins at all.
I'm wondering if this is normal?
I got it from epsxe.com, the main server wouldn't work for me so I ended up getting it from the backup/secondary.
When I got 1.6 a few months back it had everything and I'm confused as to why not in 1.7?
I woul just transfer from 1.6-1.7 but like the idiot I am I deleted 1.6 as soon as I had 1.7.
Please help and thank you in advance.


(Btw, cool emoticons here http://images.ngemu.com/forum/smilies/Standard/thumb.gif
 

· Read Only
Joined
·
5,614 Posts
Just get some kind of graphics plugin and you should be good to go. Or use Eternal SPU if you prefer it over the internal 1.7 sound plugin. Pete's OpenGL 2 should be good if you have a good graphics card[NOT Intel crap], or Pete's Software for crappy GPUs[Intel] or for 2D games.
 

· God of Douchebagness™
Joined
·
15,294 Posts
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top