Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I made a couple of back-ups of some of my games before my brother scoffed them. I made them using Alcohol 120% and the Playstation setting but for some reason when I play them I get no sounds during movies. I remade the image 3 times using alcohol (It was all I had at my dad's comp at the time) and I still get no sound. Ofcourse he now has the two games in question (Front Mission 3 and wildarms) I get in game sound no problem but thats it. I am using the eternal plugin 1.41 with a buffer of 22, the bottom 2 options checked and thats it. I mad a couple more using clone cd and they worked fine. Is there anyway I can convert from mdf to iso or bin?
 

·
Registered
Joined
·
1,563 Posts
why cant you make a new iso from the origional disc? also you can find a converter but it will still have no sound since it cant recover the data that doesnt exist
 

·
God of Douchebagness™
Joined
·
9,826 Posts
use the spu core if you are using 1.7.0. if you really want to rule out the image being the cause of the problem then try it on another emulator like PSX and see if the sound is still missing, this can also point out if the plugin in use or how it is configured is related to the issue sometimes since that emulator uses no plugin system.

and btw, do not convert one format to another, it doesnt really work like you think it would. if you want to use another format, make a new image from the game disc in the format you want. as for what formats to use, images of psx discs should be done in .ccd/.img/.sub, .bin/.cue or mdf/mds. .iso is the format you would want to avoid since that format does not include the subchannel data, and that usually leads to missing sound or music in the entire game.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I would make another copy but my bro has the disc and I am car-less. I tried to burn the image so I can play it in the emu, the image is 628mb but what burns to the cd is 588 so for some reason alcohol is not burning the subchannel data, also if I mount the image in deamon tools it is showing up as a cd that is only 588mb.
 

·
Banned
Joined
·
23,263 Posts
thats completely normal, subchannel data is exactly that, a subchannel coexisting with the data channel.
 
1 - 5 of 5 Posts
Top